September 28, 2020, 08:22:10 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab4 and all the V collection losing CC on Cubase restart  (Read 191 times)

alfredtapscott

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Hi all!

I've been strugging with this... I go and assign / learn CCs to either analog lab or any of the dedicated plugins on cubase 10, all latest update. Seems to work fine, but when I restart the session, many times they will be gone. It's back to the default  cc values, not the ones I "learnt".

Any ideas?

Thans!

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Analog Lab4 and all the V collection losing CC on Cubase restart
« Reply #1 on: October 03, 2019, 05:05:55 pm »
Hi and welcome to Arturia forums.

The applications are loaded with the last loaded/ used midi config map in a project that's reopened no matter where the config has been loaded.

It would be nice if each instance could have it's own mapping to load. But that would also mean, that every mapping for each instance should be saved. A thing we have discussed in this forum allready is the possibility to have mappings attached to each preset. I think there are many things to consider.

As it is you can save different mappings/ configs, and then load them when you need them.

Please refer to the configuration sections in the manuals.

Also DAWs/ hosts and controllers can have it's own mapping system.
« Last Edit: October 03, 2019, 05:51:16 pm by LBH »

alfredtapscott

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Analog Lab4 and all the V collection losing CC on Cubase restart
« Reply #2 on: October 05, 2019, 07:11:09 am »
Ohh, I see, thank you very much!

So a very different approach for people like me coming from kontakt or omni, that will use the learn function and save that within the instance and project.

Thanks very much for the clarification!

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines