October 29, 2020, 05:52:10 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keystep doesn't stop in sync-mode  (Read 300 times)

bogdanoctav

  • Apprentice
  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Keystep doesn't stop in sync-mode
« on: September 20, 2019, 03:16:22 pm »
Hi guys
I'm experiencing a bit of trouble.
When the device is set to sync, and a sync signal is input, the arp/squencer will stay on play continuously.
If I press stop it just jumps back to play.
When set to internal tempo it works as it should.
I tried unplugging/resetting/upgrading. To no avail.
Any suggestions?

bogdanoctav

  • Apprentice
  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: Keystep doesn't stop in sync-mode
« Reply #1 on: November 30, 2019, 07:10:21 pm »
Guys the problem still persists!
Need really some help here. Tried to update firmware, and everything. But it doesn't work.
Maybe it is a issue with my device and I should return it?
Nobody experienced anything similar?

gphantom

  • Sr. Member
  • ****
  • Posts: 255
  • Karma: 2
Re: Keystep doesn't stop in sync-mode
« Reply #2 on: December 02, 2019, 02:53:08 am »
Your best bet is to go to the support page and make a request for help.

Jakokrull

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Keystep doesn't stop in sync-mode
« Reply #3 on: February 06, 2020, 07:43:56 pm »
Hi! Is the keystep set to "1 Step (Gate)" from sync in options? Are you using the latest firmware? Where is it receiving sync from?
I have the same issue with the new firmware. It did work with the previous firmware.
Maybe Arturia will fix this bug. Try the other sync modes, it should work with 1Step - (clock) but assuming you want to send separate gate messages ( I do this through beatstep pro) this is really not a solution.

Cheers,
Jako

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines