October 19, 2019, 08:41:39 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Issue controller external hardware synths from midi (hold)  (Read 121 times)

019297

  • Full Member
  • ***
  • Posts: 114
  • Karma: 2
Issue controller external hardware synths from midi (hold)
« on: September 13, 2019, 04:54:55 am »
Hi, I am trying to use the Freak as a controller for my new Behr Model D clone. I use the midi IN and everything is great, but the HOLD on the freak keyboard doesn't seem to function correctly. I can HOLD a sequence or an ARP however. If I use CV gate and pitch, the hold works great! So this certainly seems like a bug. Is anyone else having this issue? Any Boog D users?

BLEO

  • Apprentice
  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
    • The dUmmydroMe
Re: Issue controller external hardware synths from midi (hold)
« Reply #1 on: September 13, 2019, 02:51:04 pm »
Yes, same issue here! Would love to see this fixed!

BLEO

  • Apprentice
  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
    • The dUmmydroMe
Re: Issue controller external hardware synths from midi (hold)
« Reply #2 on: September 15, 2019, 05:09:03 am »
OK, did more testing tonight. Hold button WORKED with Plogue Chipsounds VST via USB MIDI. SO then I wondered if the issue was MIDI out vs USB. Tested with regular MIDI out from Freak into my PC via Behringer UMC interface. Hold still worked with Plogue Chipsounds. Threw a MIDI monitor in front and saw that the hold button is sending CC64. I'm not even gonna check the Circuit spec, I'm sure the issue is that the Circuit doesn't respond to CC64 as the GM hold and Plogue being awesome sticklers made sure Chipsounds does. Probably same for the Boog Model D.

So basically, bug report retracted and feature request getting sent to Novation! ;)

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines