September 22, 2019, 11:50:12 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Start sequence from beginning while beeing synched to a master clock  (Read 109 times)

klingelbart

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Hey, I use my Keystep as a slave synched to a Korg Volca Beats (with the analog sync input). Now while the Volca Beats are playing I want to hit "Play" on the Keystep to start a sequence from beginning. Unfortunately the sequence will then start anywhere in between. Also if I hit stop and then play, the sequence will start somewhere in the middle. It seems that the clock signals from the Volca Beats make the sequencer proceed in its steps (but not output the notes) even if it is in Stop mod. Is there a way to disable this?

It the Keystep manual it says:

Quote
3.2.3 Transport section
Press the Play/Pause button and the sequence will start. Press it again to pause the
sequence, and another time to resume playback from where you stopped.
To start a sequence from the beginning, press the Stop button and then press Play
again.

This is exactly what I want! However it doesn't seem to work like that if the keystep is synched to a master clock. Does anyone know I can achieve this behaviour?


« Last Edit: August 22, 2019, 01:07:29 pm by klingelbart »

gphantom

  • Full Member
  • ***
  • Posts: 151
  • Karma: 2
Re: Start sequence from beginning while beeing synched to a master clock
« Reply #1 on: August 22, 2019, 07:27:20 pm »
I believe (though not sure) you can program how the sequencer starts, whether from the beginning or where it leaves off.  I believe I saw this in the revised manual (which I think the new changes are in a rectangle display)

klingelbart

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Start sequence from beginning while beeing synched to a master clock
« Reply #2 on: August 23, 2019, 12:01:03 am »
Thanks for the reply. It would be awesome if such a setting exists, however I can't find it. I looked into the manual and into the settings in the Midi control center. Do you have any more details where exactly you saw this? (I also coudn't find this "rectangle display" in the manual)
Or do you mean the "arm to start" setting? I hav tried this setting but unfortunately it didn't help me. It seems to only contros whether or not notes sent to the output, but the sequencer will still always preceed in its steps when receiving a clock signal:
Quote
: 8.10.3.12. Arm to Start
...
If the sequencer is stopped and external clock signals are being received, pressing Play will start
the KeyStep sequence at the position it would have been if it had been playing all along.
« Last Edit: August 23, 2019, 12:11:04 am by klingelbart »

gphantom

  • Full Member
  • ***
  • Posts: 151
  • Karma: 2
Re: Start sequence from beginning while beeing synched to a master clock
« Reply #3 on: August 25, 2019, 02:44:04 am »
From what I can see in MCC and the manual for Keystep (version 1_1_0) for a KORG (dont know which Korg device or whether it's all Korg models,) in MCC, set the SYNC CLOCK IN/OUT SETTINGS to "1 PULSE (KORG)" which is a special sync clock used by Korg devices.

Also, the NEXT SEQ setting can be set to "Instant Reset" (Whether this has anything to do with external syncs or not, I don't know since I don't have an external device to try this on)

On page 71 of the keystep manual, there's something about the "ARM TO START" setting in the MCC - There might be something of interest in the shaded rectangle (Paragraph) about the keystep continuing with the external clock etc.

Worse case is that you send a request to Arturia for help in configuring it.

cobraviper81

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Start sequence from beginning while beeing synched to a master clock
« Reply #4 on: August 29, 2019, 05:08:57 pm »
I just downloaded the new firmware upgrade a few days ago and I'm having the same issue. I have contacted the Arturia Support team and I am currently waiting on a response. For now, I have the arm to clock set to on and I have found a "workaround" by setting the toggle switch to arp mode, pressing play on the keystep, then bringing in the Keystep sequence by flipping the toggle switch up to seq mode. This will always start the keystep sequence on step one. So, for me, it's a matter of using the toggle switch now to bring in my sequences when I want, and they only way I know of (for now) to make sure the seq always starts on step one. Let me know if this helps you or if you have managed to figure anything else out. Thanks!

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines