November 14, 2019, 08:25:39 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Be careful!  (Read 474 times)

josh1773

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Be careful!
« on: August 07, 2019, 04:45:13 pm »
Be careful when using Jup-8 V3 on iMac while using Bitwig.  You might experience audio spikes when going through presets while Bitwig is running.  If I didn't have a limiter on my master it would have blown my speakers!  The spike was at like +400db's.  I'm glad I remembered to put a limiter on my master on this session because sometimes I don't right away.

panza242

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Be careful!
« Reply #1 on: August 21, 2019, 10:14:26 am »
Same here. I got a MacBook Pro 6 Core and 192 Instrument Plugins. But the Jup8-V3 is the only one wich does not work anymore like it should. 500db Audio Spike. Especially after Load In the PlugIn. My Speakers and my Ears almost die! The other Arturia Plugs working fine. But this one is unusable for me now.

JuanMico

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Be careful!
« Reply #2 on: October 18, 2019, 10:55:24 am »
I get the same problem using it as standalone on Win10... and on headphones. Nearly blew up my left eardrum.

artao

  • Sr. Member
  • ****
  • Posts: 336
  • Karma: 1
    • Voxonitus Soundcloud
Re: Be careful!
« Reply #3 on: October 22, 2019, 09:42:59 pm »
I just checked this in Reaper, using both standalone alone, standalone with Reaper running, and plugin in Reaper. Win 7 here. Focusrite Scarlett 2i4 audio interface.
Not experiencing this at all.
Perhaps it's related to audio settings then? Change buffer size maybe?
Relatedly, my Reaper default project has a brickwall safety on the master, AND i put a brickwall on all my instrument presets, just to be safe. (I did remove the brickwall's to check this issue) ;)
This space left intentionally blank.

JuanMico

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Be careful!
« Reply #4 on: October 28, 2019, 06:33:20 pm »
I just checked this in Reaper, using both standalone alone, standalone with Reaper running, and plugin in Reaper. Win 7 here. Focusrite Scarlett 2i4 audio interface.
Not experiencing this at all.
Perhaps it's related to audio settings then? Change buffer size maybe?
Relatedly, my Reaper default project has a brickwall safety on the master, AND i put a brickwall on all my instrument presets, just to be safe. (I did remove the brickwall's to check this issue) ;)

In my case it happens after a while. Like going from one preset to the next clicking on the right arrow at the top, it starts doing that after I've gone through say 70 or 80 presets. Still, I don't think it has to do with how many presets I've gone through, but the difference in the settings between one preset and the next, like the cut-off or fx level, etc. It just causes a massive audio spike that's totally out of control.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines