November 17, 2019, 03:21:51 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Another newbie question  (Read 254 times)

turbo_kev

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: -100
Another newbie question
« on: July 17, 2019, 07:41:18 pm »
HI
While playing about with some of the patches, I thought that I would experiment a bit
and start twiddling a few knobs.

But when it came to changing the filters, I was only able to select the S.parker
I couldn't change to ladder  or both.

can you tell me what in the patch would cause this.
its not in all patches, but iv found a few that behave like this.

iv tried turning of all mod matrix stuff, but that was no help
so I cant work out what is causing this

cheers
kev

BWS 3.0.0,Spark LE, V Collection 6.2, BS1 & BS PRO, Keystep, keylab 25, Axiom pro 49,Focusrite Scarlett 8i6,LP Pro,ProFx8 v2,Icon m+ & D2,KRK 10/3,win 10 pro,i7 5820k 4ghz ,16G ddr 4 ,1TB NVMe.M2, msi x99a sli + , NV GF Gt 710, Matrix Brute (beta tester )

minus_ego

  • Apprentice
  • Apprentice
  • *
  • Posts: 49
  • Karma: 3
Re: Another newbie question
« Reply #1 on: July 17, 2019, 08:15:36 pm »
Most likely this is due to the filters being set to being routed in series on that particular patch; in which case, the Steiner is always the first in the series.  Hope this helps.

turbo_kev

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: -100
Re: Another newbie question
« Reply #2 on: July 17, 2019, 10:37:33 pm »
Hi   No its not that
Also i cant change the routing of the filters
they are in parallel mode and if I press the routing button
it just stays in parallel

any other suggestions

cheers
kev
BWS 3.0.0,Spark LE, V Collection 6.2, BS1 & BS PRO, Keystep, keylab 25, Axiom pro 49,Focusrite Scarlett 8i6,LP Pro,ProFx8 v2,Icon m+ & D2,KRK 10/3,win 10 pro,i7 5820k 4ghz ,16G ddr 4 ,1TB NVMe.M2, msi x99a sli + , NV GF Gt 710, Matrix Brute (beta tester )

minus_ego

  • Apprentice
  • Apprentice
  • *
  • Posts: 49
  • Karma: 3
Re: Another newbie question
« Reply #3 on: July 17, 2019, 10:46:14 pm »
Oh, that does seem odd.  Can you specify which patches?  I assume they're factory patches.  I can check on mine tonight when I get home.

turbo_kev

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: -100
Re: Another newbie question
« Reply #4 on: July 17, 2019, 10:57:36 pm »
HI 
I DONT THINK ITS A FACTORY PATCH,
it must have come from one of the free packs
iv accumulated

its called  "one for the book"
cheers
kev
BWS 3.0.0,Spark LE, V Collection 6.2, BS1 & BS PRO, Keystep, keylab 25, Axiom pro 49,Focusrite Scarlett 8i6,LP Pro,ProFx8 v2,Icon m+ & D2,KRK 10/3,win 10 pro,i7 5820k 4ghz ,16G ddr 4 ,1TB NVMe.M2, msi x99a sli + , NV GF Gt 710, Matrix Brute (beta tester )

minus_ego

  • Apprentice
  • Apprentice
  • *
  • Posts: 49
  • Karma: 3
Re: Another newbie question
« Reply #5 on: July 17, 2019, 11:31:22 pm »
Ok, I will try to check tonight.  I haven't had a chance to DL any of the free packs yet.
« Last Edit: July 18, 2019, 07:32:38 am by minus_ego »

endreola

  • Full Member
  • ***
  • Posts: 102
  • Karma: 3
Re: Another newbie question
« Reply #6 on: July 18, 2019, 06:01:07 am »
That does seem odd.  To my knowledge, regardless of patch selected, you should be able to route in or out either of the two filters, in series or in parallel.  I am not aware that a specific patch could lock in/out the filters in path.

Have you tried rebooting the MB?  Maybe it's stuck in some funky mode and may self-resolve once rebooted?

My $.02 cents.
« Last Edit: July 18, 2019, 06:03:52 am by endreola »

Lunatic Sound

  • Jr. Member
  • **
  • Posts: 88
  • Karma: 1
Re: Another newbie question
« Reply #7 on: July 18, 2019, 01:45:13 pm »
 Is it a paraphone (paraphonic) patch?

DrJustice

  • Hero Member
  • *****
  • Posts: 601
  • Karma: 272
Re: Another newbie question
« Reply #8 on: July 18, 2019, 02:15:11 pm »
The only restrictions are if the filter is in serial mode (steiner and off) and in Duo Split mode (steiner OR ladder and off, i.e. not boths filter at the same time).

@turbo_kev, If you post the patch here, we could all have a go at diagnosing it.

turbo_kev

  • Sr. Member
  • ****
  • Posts: 295
  • Karma: -100
Re: Another newbie question
« Reply #9 on: July 27, 2019, 06:04:06 pm »
HI all
yes it was a paraphonic patch   as soon as I put it back to mono
I could then use both filters

thanx for your help and guidance
these little things can very easily get you confused

cheers
Kev
BWS 3.0.0,Spark LE, V Collection 6.2, BS1 & BS PRO, Keystep, keylab 25, Axiom pro 49,Focusrite Scarlett 8i6,LP Pro,ProFx8 v2,Icon m+ & D2,KRK 10/3,win 10 pro,i7 5820k 4ghz ,16G ddr 4 ,1TB NVMe.M2, msi x99a sli + , NV GF Gt 710, Matrix Brute (beta tester )

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines