December 06, 2019, 01:31:45 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Microfreak is freaking out  (Read 375 times)

kolutshan

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Microfreak is freaking out
« on: July 07, 2019, 01:33:42 pm »
Hi all,

My Microfreak is behaving very strange regarding the Midi-clock sync. The Microfreak is connected via USB on Mac OS Mojave and is set to receive its clock from Cubase 10. Of course the clock source is set to USB and with that setting, normally it should work just fine (as with countless other Synths in my studio). But here comes the Microfreak, absolutely not in the mood for external clock fun so it just randomly sends out its own clock signal paired with total random "start" & "stop" commands. That I can see that with the handy app "Midi Monitor". Regardless of the clock source settings in the Arturia Midi App its just making its own crazy thing and therefore becomes pretty much useless. The most recent firmware is installed and I tried everything I could think of.
Has any of you an idea what to do with it?
Thanks!

Jan

NullDivision

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Microfreak is freaking out
« Reply #1 on: July 07, 2019, 10:52:22 pm »
Im having a very similar issue with my MF as well. For me, if im using a saw wave, my MF will change it to a triangle wave on its own whenever I push stop then play in my DAW. My sh-01a is currently working great with my DAW, but sadly I can't use my MF with these  type of issues. I did send an email to Arturia about it so I'm just waiting to see what they say. Hopefully a new update will get this little synth up and running again :D

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.384
  • Karma: 40
    • soundcloud.com/logicaldream
Re: Microfreak is freaking out
« Reply #2 on: July 08, 2019, 09:23:18 pm »
Hi Jan,

You're right that MF outputs clock and you cannot turn this off ATM. I will ask the test team if this could be a feature.
i guess you are trying to record the midi back into C10?

TerryM
ARTURIA Tester for Audiofuse, Micro freak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE ,kl88,matrix12,Semv,Beatstep,Minibrute.se,
ASC,Vcol6, Beatstep pro, VCOL5, Synclavier v.Minibrute2s

kolutshan

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Microfreak is freaking out
« Reply #3 on: July 09, 2019, 08:03:51 pm »
Hi Jan,

You're right that MF outputs clock and you cannot turn this off ATM. I will ask the test team if this could be a feature.
i guess you are trying to record the midi back into C10?

Hi Terrym,

thanks for your answer! It would be great if it would be possible to disabled midi clock send, whenever the Microfreak already receives a clock signal from an external source. I actually want to send midi to the Mircofreak and of course be able to use its awesome expressional keyboard and record the midi notes into my DAW. But as long as it sends midi clock, it will feed back to the Microfreak itself plus the already send midi clock from Cubase and that will mess it up.

019297

  • Full Member
  • ***
  • Posts: 114
  • Karma: 2
Re: Microfreak is freaking out
« Reply #4 on: July 12, 2019, 09:08:38 am »
you should be able to use midi filters or something in your cubase channel by the way to filter out incomming midi info you do  not want. I know it's a band aid but it should work. Cubase does midi magic

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines