December 05, 2020, 03:02:12 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: FX in gain and amps. Why this behavior difference? Bug?  (Read 1367 times)

LBH

  • Hero Member
  • *****
  • Posts: 3.581
  • Karma: 36
FX in gain and amps. Why this behavior difference? Bug?
« on: July 06, 2019, 11:37:00 pm »
I've noticed that the leslie can't be xtra overdriven by turning up the FX in gain, like you can with the Twin Amp. Why not? Is this a bug? It seems strange there is this difference.
It's actually like there is a different signal routing depending on which amp you use. Is the leslie placed correct in the chain? The Leslie have a much higher output than the Twin Amp.
Both amps react on the preamp level.
 
The Twin amps overdrive react different depending on the in gain. It would be nice if the Leslie did the same. I assume that could give more true leslie overdrive. Is'nt that supposed to happen and be?

Am i misunderstanding something?
« Last Edit: July 06, 2019, 11:59:44 pm by LBH »

phatmann

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: FX in gain and amps. Why this behavior difference? Bug?
« Reply #1 on: August 22, 2020, 04:31:46 pm »
I have same issue. No crunch! I asked tech support about this. Let's see what they say...

LBH

  • Hero Member
  • *****
  • Posts: 3.581
  • Karma: 36
Re: FX in gain and amps. Why this behavior difference? Bug?
« Reply #2 on: August 24, 2020, 05:59:56 pm »
Hi and welcome to Arturia forums.

It would certainly be good to know.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines