July 05, 2020, 02:42:20 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: 2.03: Cannot turn SEQ off when synced  (Read 546 times)

spritewiz

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
2.03: Cannot turn SEQ off when synced
« on: January 18, 2020, 01:35:57 pm »
My MicroFreak is having sync in from a Volca which is MIDI synced by an Elekron Model:Samples.
Since update to 2.0.3 when in SEQ mode, it automatically starts playing. It cannot even be turned off by the Pattern/Play icon (stays lit). Only when I turn off the Volca.
« Last Edit: January 18, 2020, 01:38:11 pm by spritewiz »

spritewiz

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: 2.03: Cannot turn SEQ off when synced
« Reply #1 on: January 19, 2020, 12:55:40 pm »
Last night I did not have this problem anymore. Perhaps it was a MicroFreak restart, or a configuration setting on the Volca Bass (turned on MIDI RX shortmessage although not sure it should have effect as I am only using a sync cable to the MicroFreak).

spritewiz

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: 2.03: Cannot turn SEQ off when synced
« Reply #2 on: January 19, 2020, 10:42:19 pm »
Today I found that the stuck Pattern/Play icon occurs whenever external sync is below 70.0 BPM.

Germain.arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 350
  • Karma: 15
  • arturia test team
Re: 2.03: Cannot turn SEQ off when synced
« Reply #3 on: January 20, 2020, 12:13:20 pm »
HI Spritewiz
as the microfeak is the slave of the Volca, did you ensure their both synced to the same clock type? if i'm not set on 2PPQ in utility/sync/clock , i will have hard times to control pattern/play button on the microfreak.
thanks,

spritewiz

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: 2.03: Cannot turn SEQ off when synced
« Reply #4 on: January 21, 2020, 04:01:59 am »
(ignore:) It seems that whenever I have the 2 PPQ, the MicroFreak now plays double as fast as the Volca. This was not the case with firmware 1.1.2. That is why I recently changed the setting to One step, after I noted something was not right with the speed.
However, in both 2 PPQ and One step sync modes a BPM of under 70 delivered by the Volca results in a SEQ stuck looping.(/ignore - please see next post)

The problem does not occur when the MicroFreak is synced over MIDI by the Elektron Model:Samples.
« Last Edit: January 21, 2020, 04:43:24 am by spritewiz »

spritewiz

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: 2.03: Cannot turn SEQ off when synced
« Reply #5 on: January 21, 2020, 04:41:07 am »
I noticed the Volcas with latest firmware now have an extra config option 8 to switch between 2 or 1 pulses per time unit. When setting Volca and Freak both to 1, they are synced but the Freak may display a measured BPM that is incorrect. The BPM below which the SEQ gets stuck on is 70.

When setting both devices to 2 PPQ they also sync fine and the BPM is accurate. However, the SEQ remains on whenever it is below 140 BPM!



spritewiz

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: 2.03: Cannot turn SEQ off when synced
« Reply #6 on: February 07, 2020, 03:19:54 pm »
Has anyone confirmed this issue?
I am currently just syncing the MicroFreak from the Model:Samples MIDI with a sync cable out to the Volca Bass, but sync in from the Volca to the Freak should be  possible without causing SEQ issues, in the ideal world...

Jay Zen

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: 2.03: Cannot turn SEQ off when synced
« Reply #7 on: March 20, 2020, 08:43:25 am »
Yeah, we need this fixed, asap, happens to me as well 🙄

brainb13

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: 2.03: Cannot turn SEQ off when synced
« Reply #8 on: April 26, 2020, 11:06:29 pm »
Just purchased a Microfreak.  My chain of CV synced instruments includes a Korg Minilogue so I have my Microfreak (along with Drumbrute, Micobrute, and Keystation) set to use Sync Clock of 1 Pulse (korg).  With this setting Microfreak sequence starts play on it's own and pushing play again doesn't stop it.  I have no problems using the Sequence play button when Sync Clock is set to 24ppq and It's connected to Drumbrute.  Please fix this issue.
« Last Edit: April 26, 2020, 11:10:46 pm by brainb13 »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines