May 08, 2021, 08:59:40 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Controlling Ableton w/ Beatstep - Pad MIDI channel changes - Blue pad colour  (Read 639 times)

NauseaNotebook

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
I've just started to use Beatstep as a simple clip launcher for Ableton Live after my trusty Akai MPD8 broke.

I've done two gigs so far and on both occasions there's been some unexpected stuff going on:

PAD MIDI CHANNEL JUMPS FROM CH1 TO CH10
I've done my setup for the on MCC and saved and uploaded the map to Beatstep
MIDI mapping on Ableton works ok, I've mapped all my pads to MIDI channel 1
computer stays powered, Beatstep connected, MCC is not running
after a while I launch the Ableton project again for the show and I notice there's a single pad mapped wrong. I re-do the MIDI mapping in Ableton and find that the badly behaving pad is now sending on MIDI channel 10. WTF is this? There's NO changes made in MCC-

PADS TURN BLUE (this is probably something I just missed in the manual)
during a live set some of the pads turn BLUE mid-set. What is this about? All the pads are in GATE mode, not TOGGLE. I'm in CNTRL mode, not SEQ
any ideas?
« Last Edit: June 15, 2019, 01:18:58 pm by NauseaNotebook »

NauseaNotebook

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Heres a video clip from last night, showing the odd behavior of the led lights:

https://www.dropbox.com/s/t0d7b8p0ad9cb4g/beatstep-lights-0001.mp4?dl=0

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines