May 10, 2021, 08:28:34 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keylab mkII Not Recognized in MCC, Analog Lab, or Pro Tools  (Read 513 times)

pachyderm

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
I'm getting this error message in MIDI Control Center when I turn on my Keylab mkII: "Failed to open the device. Please verify the device is not in use by another application." Pro Tools and Analog Lab won't even recognize the device. I wasn't able to update the firmware on my Windows 7 system, but I updated it on a Windows 10 system. Still getting the same error message in MCC and having the same general issues, though. At this point, the Keylab is not usable. I've searched the forums for this issue, and even tried some of the solutions people have posted, but nothing has worked yet. Anyone else still having this issue?

bpicoyvalerio

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Keylab mkII No reconocido en MCC, Analog Lab o Pro Tools
« Reply #1 on: May 05, 2021, 04:53:29 pm »
I'm getting this error message in MIDI Control Center when I turn on my Keylab mkII: "Failed to open the device. Please verify the device is not in use by another application." Pro Tools and Analog Lab won't even recognize the device. I wasn't able to update the firmware on my Windows 7 system, but I updated it on a Windows 10 system. Still getting the same error message in MCC and having the same general issues, though. At this point, the Keylab is not usable. I've searched the forums for this issue, and even tried some of the solutions people have posted, but nothing has worked yet. Anyone else still having this issue?
Did you manage to solve the problem you had? I have the same problem

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines