August 22, 2019, 08:43:50 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keylab mkii w/ Analog Lab 4 "Clear: All Sounds" - Center knob click not working?  (Read 155 times)

Onionhead

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Am I missing something with respect to the "Clear: All Sounds" functionality of the Keylab mkii?

I can scroll and click to select/deselect individual category filters with no problem.  However, when I scroll fully counter-clockwise to to the "Clear: All Sounds" and click the center knob, nothing happens.  Using the on-screen "Clear All" in Analog Lab 4 works fine.

I have a new (4 days only!) Keylab 61 mkii, FW 1.0.10 and Analog Lab 4 Version 4.0.0.2708.

Thanks in advance for any assistance provided!

william_IV

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Hi,
Are you expecting to clear your sounds? (so no presets are loaded and hence no sound when pressing a note key?)  I believe this just clears out your search filter and that's the only functionality of this. Using the center knob for my mkii just clears the search filters.
Hope this helps.

munkejens

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
I have the same issue. I am expecting all filters to be cleared - just like clicking the "Clear All" button next to the search box. But nothing happens.
I can easily select filters using the jog wheel on my KeyLab Essential and clicking on a e.g "Instrument".

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines