May 24, 2019, 08:42:45 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keylab 49 Knob Jumps  (Read 134 times)

tigerskin_84

  • Newbie
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Keylab 49 Knob Jumps
« on: May 15, 2019, 02:32:01 pm »
HI, i know there are several posts with almost the same issue here in the forum but i wanted to know if theres is any news about this issue, is Arturia working on a fix for this? my Keylab essentials has barely 15-20 hours of use at best and i have this issue with only one knob, the 1st (cutoff) i upgraded to the last firmware and the jumps are still there i also have the midi center up to date and with factory settings. is a firmware update coming in the near future to address this issue???? it seems there are lots of users with these kind of problem... :(
i've  tried chaging the aceleration parameters without results, another important thing i noticed is that the knob works bad at first but then when i am testing it for 5 or 10 minutes it starts to be more precise wich confuses me because it makes me think that the changes i made worked but they didnt if i unplug and plug the controller again the problem is there.
I only use Analog lab and Pigments and both are updated.
I hope someone can help, thanks in advance.

dreadBitz

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Keylab 49 Knob Jumps
« Reply #1 on: May 17, 2019, 07:06:08 am »
Nope. Not a word from Arturia about this issue. That's really telling about the "support" they offer. I don't think I'll pick another of their products ever again.

MajorFubar

  • Full Member
  • ***
  • Posts: 222
  • Karma: 5
Re: Keylab 49 Knob Jumps
« Reply #2 on: May 17, 2019, 01:07:11 pm »
It's all about Microfreak at the moment. Brand new products receive the lion's share of the developers' attention prior to launch and during the immediate months afterwards. You've probably seen evidence of that with the large quantity of new forum posts about Microfreak and the quick responses from Arturia's developers to all the queries and bug reports being raised.

The same happened with Pigments last December.

Requests for firmware updates to 'Older' products (6 months or more since launch) seem to have to squabble it out with each other, and he who shouts loudest gets heard. To manage your expectations, Matrixbrute owners have been waiting two years for what they consider to be basic bug fixes.

The best option to provoke an immediate reply from Arturia staff is raise a support ticket through your Arturia profile (main website). They are obliged to respond to those.
2011 iMac 27" 2013 MBP 13" V Collection 6 Analog Lab 3 KeyLab 88 KeyLab 49 mk1 KeyStep

tigerskin_84

  • Newbie
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Keylab 49 Knob Jumps
« Reply #3 on: May 17, 2019, 01:59:16 pm »
oh.. good to know thanks! im going to try that way

Hyperbog

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Keylab 49 Knob Jumps
« Reply #4 on: May 23, 2019, 04:15:01 pm »
I also have this issue with my Keylab Essential 61, and I've tried everything. I just stumbled upon a response from another user that stated he allegedly fixed the issue by opening up the controller, and cleaning off the excess grease and dirt from all the knobs that was apparently applied in excess at the factory. If that's the case it's basically a hardware issue in that it requires the hardware itself to be addressed rather than the software. I may try it later. If I do, and if it works, I'll repost my results here.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines