November 22, 2019, 11:11:47 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab 4 Will not work  (Read 373 times)

drose@ptd.net

  • Apprentice
  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Analog Lab 4 Will not work
« on: June 02, 2019, 08:27:56 pm »
I have just loaded Analog Lab 4, (upgrade from 3), into my computer and it does not work.  Will not hold midi keyboard selection, cannot get audio settings to change, if they do change it only allows 64 for the buffer. No optio to change it.  At times I managed to get the virtual keyboard to work but my midi keyboard will not. Also all sorts of white noise and hum after it loads. Is there any way to go back to Analog 3? This thing is a nightmare.
Thanks for any help you can provide,
Thanks Rich

Windows 10 64 bit
16 gig or ram
intel(R) Xeon(R) CPU E5-2670 @2.60Ghz

LBH

  • Hero Member
  • *****
  • Posts: 2.468
  • Karma: 50
Re: Analog Lab 4 Will not work
« Reply #1 on: June 02, 2019, 09:37:28 pm »
FYI: This is Analog Laboratory forum not Analog Lab. Analog Lab forum is further down the main forum page.

Have you
1. Tried to reboot your PC?
2. Un- and reinstall AL4?
I use AL4 and Windows 10 64bit.

You can uninstall AL4 and download and install AL3 through your account or through this download page:
https://www.arturia.com/support/updates&manuals
Click the "Show Archives" button.

drose@ptd.net

  • Apprentice
  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Analog Lab 4 Will not work
« Reply #2 on: June 03, 2019, 11:29:26 pm »
oops Thank you

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines