July 16, 2019, 04:18:00 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Problems with MSEG Editor  (Read 418 times)

marko

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Problems with MSEG Editor
« on: April 28, 2019, 04:55:25 pm »
Hello!

When I try to edit the points in the MSED editor, I am experiencing issues. I am using version 1.4.0.2695 in Reaper v5.974/x64 (on Windows), but I'm not sure if it was introduced by the update, or if it is an older problem.

Sometimes, the points cannot be moved in the left direction with the mouse. It seems that it does not allow a point to move closer the next point on the left side, even though there is still a lot of space inbetween. The numeric field on the right side of the screen still works, though.

Other times, the points jump around. They can jump so far to the right, that I cannot reach them using the screen, only with the numeric field (which still shows 120, even thought the point is much farther away). This can even mess up the horizontal order of the points.

I attached some screenshots, the first one showing that the point jumped far to the right, the second screen shows the messed up horizontal order.

The last two screens show, that the points and the numeric fields on the right don't agree anymore.

Best,
Mark

CC4

  • Beta-testers
  • Sr. Member
  • *
  • Posts: 269
  • Karma: 18
Re: Problems with MSEG Editor
« Reply #1 on: May 02, 2019, 05:04:25 am »
Yes, that is strange.

marko

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Problems with MSEG Editor
« Reply #2 on: May 10, 2019, 08:53:02 pm »
It's fixed in the latest update, thanks.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines