April 20, 2019, 04:47:20 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: DX7 V screen problem rendering problem  (Read 166 times)

SkyWriter

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
DX7 V screen problem rendering problem
« on: March 28, 2019, 12:20:17 am »
Just got V collection this week. All synth's work OK, except the DX7. It comes up as pictured below on my High Sierra 10.13.6 iMac - both stand alone and VST in Reaper.


LBH

  • Hero Member
  • *****
  • Posts: 2.065
  • Karma: 50
Re: DX7 V screen problem rendering problem
« Reply #1 on: March 28, 2019, 01:10:12 pm »
Strange.
I can only suggest to un- and reinstall DX7 V. This might help.
As you don't have issues with your other applications, then i don't think it's a graphic issue. But i can't tell for sure. And i presume your Reaper is updated.
If the issue persist after this, then i suggest you contact Arturia support directly thru your account.

SkyWriter

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: DX7 V screen problem rendering problem
« Reply #2 on: March 28, 2019, 05:32:04 pm »
Hi LBH, thanks for your observations. This is my first time with soft synths outside an iOS environment. I only tried Reaper and the VST to provide a 2nd example to the standalone behavior (which has an identically corrupt rendering), as the standalone is what Iíll be using instead of the VST.

I have to install on my studio workstation yet.. this was just my office computer.

Ok, installed on my laptop - looks good... reinstall on my office computer - and itís OK now!

Thank you! :-)

LBH

  • Hero Member
  • *****
  • Posts: 2.065
  • Karma: 50
Re: DX7 V screen problem rendering problem
« Reply #3 on: March 29, 2019, 10:00:18 pm »
Thanks for reporting back.
Great that was all.

Your welcome.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines