July 23, 2019, 10:59:37 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Question About External Sequencer Start/Stop Triggers  (Read 253 times)

lunker

  • Apprentice
  • Apprentice
  • *
  • Posts: 25
  • Karma: 0
Question About External Sequencer Start/Stop Triggers
« on: February 11, 2019, 02:05:24 am »
When selecting trigger sources for the sequencer (and some other modules), the list of options includes "External Sequencer Start" and "External Sequencer Stop".

What are these "External Sequencer Start" and "External Sequencer Stop" signals?  How do I send them to Modular V3 from my DAW?  I am assuming that they are some type of MIDI message, but I couldn't find any documentation about what message the DAW should send to activate these two triggers.

Note that these signals are not the same as the VST2 automation parameters "Sequencer On" and "Sequencer Off".  Those commands do start/stop the sequencer, but they are not assigned to the  "External Sequencer Start" and "External Sequencer Stop" triggers, so they cannot be used by other modules that can accept those triggers as input.
Best Regards, Ernie "lunker" Lundqvist
V Collection 7, Pigments, 9 Compressors/Filters/Preamps I Actually Use
REAPER (non commercial license)
BDSM (Bad Dog Studio Musicians)

LBH

  • Hero Member
  • *****
  • Posts: 2.238
  • Karma: 50
Re: Question About External Sequencer Start/Stop Triggers
« Reply #1 on: February 11, 2019, 12:58:31 pm »
Those triggers refere to your external sequencers/ DAWs start and stop. It's not modulars own sequencer that trigger. Modulars own sequencer can like other things be triggered using those triggers.
The trigger "External sequencer start" trigger when you start your external sequencer/ DAW, and the trigger "External sequencer stop" trigger when you stop your external sequencer/ DAW.

lunker

  • Apprentice
  • Apprentice
  • *
  • Posts: 25
  • Karma: 0
Re: Question About External Sequencer Start/Stop Triggers
« Reply #2 on: February 11, 2019, 04:07:08 pm »
Thanks!  I swear that was the first thing I tried, but somehow I couldn't get the sequencer to start when I pressed "PLAY" in the DAW.

I'll try again tonight, and see if I can find out where I went wrong.

EDIT: I tried again, and it worked as expected.  I'm not sure what I did wrong last night.  :(  Thanks for the help!
« Last Edit: February 12, 2019, 12:53:13 am by lunker »
Best Regards, Ernie "lunker" Lundqvist
V Collection 7, Pigments, 9 Compressors/Filters/Preamps I Actually Use
REAPER (non commercial license)
BDSM (Bad Dog Studio Musicians)

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines