May 08, 2021, 11:38:56 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Please help!!!Issue with Sustain pedal  (Read 2413 times)

pushpankanmolofficial

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Please help!!!Issue with Sustain pedal
« on: January 29, 2019, 10:59:45 am »
My sustain Pedal doesn't work if the controller boots in D.A.W mode. Then it starts working if you select user mode or analog lab and then come back to D.A.W mode and then keeps working normally after that.

If have tried software update and different pedals.


MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 685
  • Karma: 18
Re: Please help!!!Issue with Sustain pedal
« Reply #1 on: January 29, 2019, 01:09:28 pm »
Welcome to the forum

That does sound more like a firmware bug (software bug in the keyboard) than a fault with your sustain pedal. Unfortunately I don't have the mkII so I can't test at my end. Hopefully someone can chime-in with more experience.

Whether they do or they don't, it still might be worth opening a support ticket with Arturia. If it is a bug, opening a support ticket effectively raises it through the right channels.

Hope that helps.
2011 iMac 27" MacOS 10.13 High Sierra 2012 MBP 13" Mojave V Collection 6 Analog Lab 4 + 5 KeyStep

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 308
  • Karma: 35
Re: Please help!!!Issue with Sustain pedal
« Reply #2 on: January 30, 2019, 09:54:17 am »
Hi,

This is indeed a small bug in the firmware that is logged on our side. But as you say there is a simple workaround just by switching mode. It will be fixed on next update but I don't when.

Regards,

Matthieu

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines