November 12, 2019, 01:50:45 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Can you disable the Sequencer/Arp?  (Read 706 times)

Noble1

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Can you disable the Sequencer/Arp?
« on: January 24, 2019, 02:47:53 am »
I have my Keystep powered by USB in and it's MIDI out going into another hardware sequencer. It is disabled in Ableton

Basically, I don't need to use the keystep for anything but playing in keys using the MIDI thru of the sequencer into ableton or straght into the sequencer. All that seems to work.

The odd thing is I must have ht the transport on the keystep or something because a sequence was playing from my keystep. Nothing I could do would stop it.

Im honestly not sure what combo of button presses I did but I finally got it to stop after 30 minutes of trying. Basically the main Sequencer is slaved to ableton so if I hit play in ableton it will start playing. When I was hitting play, a terrible sequence would play from the Keystep as well. It was somehow getting triggered. Makes no real sense, so I checked my sequencer to make sure that track's pattern was clear, and then I unplugged the Keystep and the sequence stopped playing.

I wiped it to the newest firmware and currently it's not triggering. But is there a way to totally disable that from happening again? I just don't need to use the transport at all or the arp/sequencer.

Vic-tor

  • Sound designer & Jedi
  • Global Moderator
  • Full Member
  • *****
  • Posts: 118
  • Karma: 22
Re: Can you disable the Sequencer/Arp?
« Reply #1 on: January 24, 2019, 09:21:09 am »
Hey,

If I understand well, you have two solutions :

-Go to the MIDI preferences of Live, and look for the Keystep in the output midi devices. Make sure the "Sync" column is set to off and Live will stop sending play/stop messages to Keystep.
 
-Put the sync jumpers in the "Internal" position (shown in the screenshot). That way, Keystep will simply ignore the incoming clock messages, and act on its own.

Hope this helps !

Victor

Noble1

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Can you disable the Sequencer/Arp?
« Reply #2 on: January 25, 2019, 04:36:30 am »
Hey,

If I understand well, you have two solutions :

-Go to the MIDI preferences of Live, and look for the Keystep in the output midi devices. Make sure the "Sync" column is set to off and Live will stop sending play/stop messages to Keystep.
 
-Put the sync jumpers in the "Internal" position (shown in the screenshot). That way, Keystep will simply ignore the incoming clock messages, and act on its own.

Hope this helps !

Victor

I think the internal tip may be the one. Thank you! I just could not turn it off when the sequencer started and don't really need it to sync to anything, so that should fix it.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines