May 23, 2019, 05:05:35 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Sequencer not staying in sync with project  (Read 144 times)

hir4_78

  • Newbie
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Sequencer not staying in sync with project
« on: December 31, 2018, 05:59:56 pm »
Hey,

The sequencer randomly misses a step at different times making the notes go out of sync.  The first midi note I have made plays 6 steps, then I have 2 midi notes which play 4 steps each.

I have it set to 32 Rate Sync
Randomize - OFF
PolyR - OFF
Pitch/Octave/Velocity/Trig Proba/Gate length/Slide - 0
I haver turned of all the internal delays/FX

It seems to play ok to start with for a few cycles, I have a 8 bar clip, then it starts skipping (seems to be the 4th step).  Its making me go crazy!

I do have some modulation affecting the project, could this affect the sync?

Any help would be great ✌️


LBH

  • Hero Member
  • *****
  • Posts: 2.126
  • Karma: 50
Re: Sequencer not staying in sync with project
« Reply #1 on: January 01, 2019, 02:29:37 pm »
The first midi note I have made plays 6 steps, then I have 2 midi notes which play 4 steps each.

I have it set to 32 Rate Sync
This make a total of 14 steps - set to a 1/32 note pr step. Is the sequence length set to 14 steps?
How is your time settings and timing set in your DAW? Does the settings match the sequence?

I do have some modulation affecting the project, could this affect the sync?
Yes if you have modulated the rate of the sequencer or perhaps the rate of modulators that may be used for your sequence.
Not sure what you mean with "modulation affecting the project". Are you for exampel modulating any tempo/ rate settings?
« Last Edit: January 01, 2019, 03:22:58 pm by LBH »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines