February 26, 2020, 08:14:09 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Audio dropouts with Arturias driver, but not with ASIO4All  (Read 527 times)

Trond

  • Newbie
  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Audio dropouts with Arturias driver, but not with ASIO4All
« on: December 12, 2018, 11:05:36 am »
Well, the title says it all: My audiofuse just do not work with the Arutria driver at any samplerate without glitches and dropouts. Installed the ASIO4All, and it works without any problems.

Laptop: HP Elitebook 8470W running Win7 64 bit professional
DAW: Ableton Live 10 Suite (latest update).

Germain.arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 350
  • Karma: 15
  • arturia test team
Re: Audio dropouts with Arturias driver, but not with ASIO4All
« Reply #1 on: December 13, 2018, 09:10:42 am »
Hello Trond,
could you please tell us what firmware version of the AudioFuse, and AudioFuse Control Center you're using?
current firmware version is 1.1.1 and AFCC version is 1.1.2.
could you also please tell us more about :
the asio settings in your AFCC preferences panel
the situation where you're experiencing dropouts?
the way you connect your audiofuse and used power mode for your laptop ( DC powered, USB? lapotop on battery or power supply?)

at last, there is a bunch of articles on the web, giving good advices about setting up your computer for audio processing,
here's one example :
https://www.sweetwater.com/sweetcare/articles/pc-optimization-guide-for-windows-7/
 


hope this helps,
cheers,

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines