May 12, 2021, 02:56:11 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab Lite 3 issue with Cubase 8.5  (Read 520 times)

Smashemcee

  • Newbie
  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Analog Lab Lite 3 issue with Cubase 8.5
« on: December 12, 2018, 01:18:35 am »
Hello everybody!

After the latest update (3.2.2.1914) I'm experiencing some problems with Analog Lab Lite 3 on Cubase 8.5 in windows 10 home. The plugin doesn't emit any sound with any preset I load. Before the update I had never experienced anything like this.
I've already tryed to downgrade to a previous version of the software (I've tryed the last four).
I've already tryed to uninstall VST 3 and to work only with VST 2 (both 32 and 64 bit) and viceversa.
I've already tryed to inizialize cubase preferences.
I didn't try to reinstall cubase, but it's one of the things I'm going to do next.
The standalone version of the software works well, as well as the VST version in cubase 5 portable.
The funny thing is that this problem only appears on my notebook (ASUS Vivobook PRO 15 N580GD-FI018T). Never had this problem neither with previous versions neither with the latest version of the software on my old destop PC based on windows 10 pro.

Can anybody help me??

Smashemcee

  • Newbie
  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Analog Lab Lite 3 issue with Cubase 8.5
« Reply #1 on: December 12, 2018, 10:02:49 am »
Solved reinstalling Cubase. Thanks.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines