May 08, 2021, 12:26:34 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Numerous Issues in Live 9.7.7  (Read 639 times)

Barrowford Bluesman

  • Newbie
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Numerous Issues in Live 9.7.7
« on: December 12, 2018, 12:47:51 am »
I received my Arturia Keylab 49 Mk2 today...and so far, what a disappointment! I upgraded the firmware. Apart from that, all I've done is to select Live as my DAW. I loaded a new Live set  and Addictive Keys.

In Live preferences I have Control Sfc, Input and Output set to KeyLab MkII 49. I have no other control surfaces connected. However, after re-starting Live I've noticed the Keylab 49 port 2 is also appearing as a control surface. No idea why.

After turning the keyboard off and on again, initially the DAW commands work, but they too seem to be subject to random change; I haven't worked out what causes them to cease to function.

Notes are missing as follows, starting from the bass:

Octave 1: Bb, B
Octave 2: C, C# (randomly toggle pad 1 and 2), D#, G# (toggles "Arm"), A
Octave 3: no issues
Octave 4: D (toggles between Session view and Arrangement view), A, upper C missing

The "Pad" button constantly flashes.

I have tested Analog Lab as a standalone and all the keys work fine so it's definitely an interface issue between Live and the Keylab i.e. I don't believe the unit to be faulty, but somehow the communication between the Keylab and Live isn't working.#

HELP - or should I just send it back?#

Ian

 






Germain.arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 372
  • Karma: 15
  • arturia test team
Re: Numerous Issues in Live 9.7.7
« Reply #1 on: December 12, 2018, 09:05:36 am »
Hi Barrowford Bluesman,

According to what you wrote, there is an issue with your midi configuration in live .
in Live preferences, you have to set :
Control surface : Keylab MKII  / INPUT : keylab mkii (port 2) / OUTPUT (keylab mkii (port 2)

And in midi ports just tick Input Keylab mkii track on

On your keylab mkii : you have to press and hold daw button, then browse with main encoder to set daw mapping on LIVE.

just for your information, yes there are 2 midi ports , one for sending standard midi messages and one for communicating with DAWS.

 one last thing : the blinking pad button is just an indicator showing you that Ableton Live's script is running.

Hope it helps,
cheers,

Barrowford Bluesman

  • Newbie
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Numerous Issues in Live 9.7.7
« Reply #2 on: December 12, 2018, 09:36:00 am »
Thank you for a prompt reply. I will the changes later today.

For the record the DAW is set to Live.

Ian

Barrowford Bluesman

  • Newbie
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Numerous Issues in Live 9.7.7
« Reply #3 on: December 12, 2018, 03:07:11 pm »
Thanks.

I have yet to test it all fully, but I had an initial run with it this morning and it seems to work fine now in both Live 9 and Live 10.

Many thanks for your swift response.
Ian

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines