July 17, 2019, 11:04:38 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Artruria Keystep ModWheel doesnt't work!!  (Read 496 times)

Ellis47

  • Newbie
  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Artruria Keystep ModWheel doesnt't work!!
« on: November 17, 2018, 06:29:33 pm »
Hello everybody I'm an italian user and I'v just bought a keystep one week ago. I've some trouble with modWheel.
When it is match with my Volcakeys the Mod doesn't work at all. Istead, when the Keystep works with Logic throught USB, the ModWheel works well but not with all the interface. For example if I put the Analog Synth 70 the Mod of the keystep works, in other interface doesn't work at all. Is it normal? I've to do some configuration in the Midi Control Centre?? or I should return the product? Thanks you all!!! :) :) :)

megamarkd

  • Hero Member
  • *****
  • Posts: 685
  • Karma: 37
  • GAS BAGGER
Re: Artruria Keystep ModWheel doesnt't work!!
« Reply #1 on: November 19, 2018, 08:09:09 am »
Korg Volca Keys doesn't respond to Modwheel, so that is why the Keystep Modwheel touchstrip doesn't work on it.  Try setting the Modwheel touchstrip to send Expression messages (CC11) in MIDI Control Center, as the Volca Keys does respond to that.
Waldorf, Korg, Arturia, Akai, Yamaha, Squarp, Etc,

René - mediastreams

  • Apprentice
  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: Artruria Keystep ModWheel doesnt't work!!
« Reply #2 on: November 24, 2018, 03:49:09 pm »
Whether a software synth (VST) responds to the modwheel depends on whether or not it has been assigned in the vst. Usually the user can assign this himself to one of the knobs.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines