December 17, 2018, 03:55:22 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keylab61 Essential, Analog lab as VST in ableton and sustain pedal problem  (Read 160 times)

tlenart7

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Hello,
I have a Keylab 61 essential with connected sustain pedal and I'm using analog lab as a plugin in ableton. I have a very interesting problem, that doesn't make any sense.

If I choose to play any of the piano sounds (I have no problems with synth sounds or organ sounds), the sustain of that sound is just awful, even if I don't press the pedal. But if I unplug the pedal, everything sounds ok (but I can't control the sustain)....
what is even more interesting, that if I use analog lab from my desktop (not as a plugin in ableton) all the sounds works perfectly with sustain pedal connected.

The pedal works as it should with other VSTs, it even works with analog lab if I use it as an app. The problem occurs when I use Analog lab as a plugin and want to use any of the piano sounds.

  I have no idea what the problem is and I'm starting to loose my mind   :'(

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 480
  • Karma: 41
Re: Keylab61 Essential, Analog lab as VST in ableton and sustain pedal problem
« Reply #1 on: November 29, 2018, 09:05:50 am »
Hi,

Could you make a short video clip of the issue so that I can try to understand what is going on here ?

Regards,

Matthieu
« Last Edit: November 29, 2018, 04:39:20 pm by Matt Arturia »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines