April 20, 2019, 02:06:21 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keylab Essentials 61 Problem with keys and Analog control  (Read 472 times)

JoelVicente

  • Newbie
  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Keylab Essentials 61 Problem with keys and Analog control
« on: November 10, 2018, 04:31:36 pm »
Dears,

My arturia was working good and since yesterday some keys doesn't work and the bottoms of Midi select, and others doesn't work too.
I can't control analog lab by the keyboard.

I have Mac with mojave but was always working well. can be about Midi control center?

Thank you for help
Joel

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 308
  • Karma: 35
Re: Keylab Essentials 61 Problem with keys and Analog control
« Reply #1 on: November 15, 2018, 09:26:24 am »
Hi,

Can you be a bit more specific about your issues and your setup ? 

Open the Midi Control Center with the KeyLab plugged in your computer, in the "View" menu select the MIDI Console. Press the key that does not work on your device and see if any MIDI data is received.

What happen when you open Analog Lab in standalone mode ? The keyboard is not working at all ?

You can still try to do a factory reset, to do so, hold Oct + and Oct - while powering up the device.

Matthieu

JoelVicente

  • Newbie
  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Keylab Essentials 61 Problem with keys and Analog control
« Reply #2 on: November 15, 2018, 07:06:03 pm »
Hi,
thank you.

Trying to explain in detail:

Configuration: Arturia KeyLab Essentials + analog Lab (on MAC with las io update Mojave) + Midi control center (usually is open by i don't use)

Problems:
-  5 of the piano keys do not work.(looks like no connection with software, mechanically seems to be no problem, the keyboard was used just 1 hour yet)

-  the "Map Select button" + "Draw" or + "Analog Lab" Keys  do nothing as well. I can't exchange between Analog Lab or Draw.

-  The midi Control center  - looks like he can't synchronise. but he recognise the keyboard and i can select parts of keyboard by the Midi control center.


What i have made to solve:
 - Reinstall the Analog Lab and Midi control center software
 - I have made a Factory Reset with oct- + oct +
But the  problems still continue.


Because im just starting in Midi and this softwares i suppose that can be some mistake that i have made on configurations perhaps...

Who can help? Some phone number of support center to try to solve online?

Thank you
Joel








Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 308
  • Karma: 35
Re: Keylab Essentials 61 Problem with keys and Analog control
« Reply #3 on: November 16, 2018, 09:14:26 am »
Hi,

Indeed something seems to be wrong. Honestly for a proper troubleshoot I invite you to contact our support services, they will get back to you shortly. You can simply copy paste your last post.

https://www.arturia.com/support/askforhelp

- What key are not working ?
- You mean that when you pressed the Map Select Button it doesn't lit up ?
- Hum this seems odd. If you open Analog Lab  only (and not the MIDI Control Center) and click on the Audio Settings (upper left corner menu), is the KeyLab recognize the the MIDI Devices ?

Regards,

Matthieu

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines