August 20, 2019, 08:09:06 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab 3 SFX Reverb Issue  (Read 292 times)

Headshot Henson

  • Newbie
  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Analog Lab 3 SFX Reverb Issue
« on: November 06, 2018, 07:03:16 pm »
Hi all, I'm new here so apologies in advance if this is in the wrong section!

I'm having an issue with certain effects, for example: If I go to 'Synths/SFX/Bad Plane' and hit a key on my KeyLab, the noise of the plane continues. How can I get this to only last for the duration i hold the key down?

It's ruining my songs :( It seems to do it for most effects but can't see any obvious knobs/sliders with reverb or sustain to turn down.

Any help would be much appreciated.

Many thanks in advance!

LBH

  • Hero Member
  • *****
  • Posts: 2.302
  • Karma: 50
Re: Analog Lab 3 SFX Reverb Issue
« Reply #1 on: November 06, 2018, 09:09:18 pm »
After a short look at the preset also in the full application, then this is how it looks like to me.

The way this CMI V preset is designed, then you need to have the full application to do this. It's simply a damping setting (not reverb). The global damping you have in Analog Lab 3 control are only doing a positive offset to the basic parameter settings. And you don't have the damping parameters for each track/ sound in Analog Lab 3 as it is.

A workaround is to use the master volume. But you will still have the long tail, and that will be heard if you turn up the volume again before the sound has reached the end.

FYI: This forum is for legacy versions of Analog Lab. There is a forum for newer versions like yours. It's in the section above the one you have posted in.

« Last Edit: November 06, 2018, 09:11:20 pm by LBH »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines