December 13, 2018, 04:50:38 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Pads 9-16 sends wrong MIDI-events (SOLVED)  (Read 510 times)

Matvik

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Pads 9-16 sends wrong MIDI-events (SOLVED)
« on: October 04, 2018, 07:24:57 pm »
When turning on pads 8-16 switch, there are wrong MIDI events sending, as we can see on attached screenshot.
Did firmware upgrade and factory reset, no changes.
« Last Edit: October 05, 2018, 02:58:50 pm by Matvik »

Matvik

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Pads 9-16 sends wrong MIDI-events (SOLVED)
« Reply #1 on: October 05, 2018, 03:13:26 am »
And no aftertouch events on this mode.
Tthis is "Black edition" version.
« Last Edit: October 05, 2018, 02:58:21 pm by Matvik »

Matvik

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Pads 9-16 sends wrong MIDI-events
« Reply #2 on: October 05, 2018, 02:57:25 pm »
Problem solved by mailing support:
Quote
   

Guillaume (Arturia Support)

Oct 5, 14:40 CEST
Hi again,

Thank you for the provided information.

As an information, by default the Analog Lab memory device will send CC messages from the PADS from 9 to 18 and not Midi Notes.

In order for them to also send Midi notes, you'll have to use one of the User device memories.

    Make sure to first copy and paste the "Default" Factory template through the Midi Control Center to one of your User device memories (From Memory N2 to N7) as showed here :





Once done, make sure to recall the corresponding device memory with SHIFT + PAD NX (Where X corresponds to the device memory on which you stored the template).

From there it should work fine.

Keep me informed if this solves your issue !

Best regards,

Guillaume - Arturia Support

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines