October 22, 2018, 09:19:15 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Restoring MyPresets.provbank doesn't work  (Read 153 times)

Ralf Mardorf

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Restoring MyPresets.provbank doesn't work
« on: September 23, 2018, 02:20:08 pm »
Hi,

without an evident reason I lost the folder "MyPresets" on the iProphet.
For storage there are still 2.7 GB available.
It's installed on an iPad 2, iOS 9.3.5, which is the last available iOS version for this device.
iProphet is up to date, it's an update from 18 Sep 2017 to Version 1.33.

When "MyPresets" was lost on the iPad, it was still available as MyPresets.provbank by iTunes, even after a Backup/Sync.

I used the Linux strings-command to see that the desired sounds (or at least the names) were still stored by the file. I also used the Linux diff-command to compare the file MyPresets.provbank with an old backup of MyPresets.provbank and they didn't differ.

Restoring the old MyPresets.provbank, by "File Sharing" of iTunes version 12.9.0.167 and then syncing with the iPad does not restore "MyPresets".

When I saved a new sound, iProphet made a new folder "MyPresets" and after an iTunes Backup/Sync MyPresets.provbank was overwritten by a new file.

However, the original MyPresets.provbank is available by backups of this file (don't confuse it with an iTunes backup). Replacing the new MyPresets.provbank by the old MyPresets.provbank file works for iTunes' "File Sharing", but I'm unable to transmit it from iTunes' "File Sharing" to the iProphet.

If I use "Add File..." of iTunes' "File Sharing" to add a wav file to Cubasis, the wav file gets transmitted to Cubasis without an issue. Such a transmission just doesn't work, if I try to do the same with a MyPresets.provbank file for the iProphet.

Any help is appreciated.

It's seemingly a similar issue as described at https://forum.arturia.com/index.php?topic=84907.0, just that I didn't change anything.

Also mentioned at https://forum.arturia.com/index.php?topic=83318.0. I'm using the iProphet since a very long time, but excepted of a MIDI program change issue, I actually never experience any issue at all.

Regards,
Ralf
« Last Edit: September 23, 2018, 02:32:46 pm by Ralf Mardorf »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines