September 20, 2021, 01:20:21 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: [Solved] Analog Lab 3 won't properly install "Past To The Future" soundbank.  (Read 2264 times)

mswashburn

  • Newbie
  • Newbie
  • *
  • Posts: 1
  • Karma: 0
I'm having issues with Analog Lab 3 not installing the "Past To The Future" soundbank.

First, if you go into Analog Lab, goto the sound store, and click on [GET] to get the "Past To The Future" soundbank, you will briefly see the swirling arrows as if it is going to download and install.  However, after about 50 seconds or so, the [GET] button returns, and no sounds are installed.

I have tried the following to no avail:

1) Going to the Arturia website (https://www.arturia.com/analoglab/sounds) and clicking on the "Past To The Future" sound bank.  Once it indicated that it was owned by me, I proceeded to download the sound bank manually (Past_To_The_Future_1_0_0_775.exe) and install it.  When started, Analog Lab didn't show the sound bank.  I made sure to refresh license sync via ASC, but still no sound bank.

2) I uninstalled Analog Lab 3, and then reinstalled it.  It still presented the same behavior in the sound store when you hit [GET] in the sound store.  I attempted to install the sound bank manually (Past_To_The_Future_1_0_0_775.exe), re-sync licenses, and then restart Analog Lab 3.  The sound bank still didn't show up.

3)  I uninstalled Analog Lab 3, de-authorized all Arturia products on my computer, reinstalled Analog Lab 3, re-authorized my computer, and still the sound store won't work and the sound bank won't show up after trying to install from a local file (Past_To_The_Future_1_0_0_775.exe)

4)  I confirmed that the presets are on the hard drive after attempting to install from the local sound bank file.  If you browse to "C:\ProgramData\Arturia\Presets\ARP 2600 V3\Factory" you will find a "Past To The Future" directory, and in it you will find an "Equinoxe5" and "Equinoxe5_Future" preset.  The same is true of the other directories (B 3 V, Buchla Easel V, Clavinet V, etc).  The preset files appear to be there, but upon starting Analog Lab 3, they do not appear anywhere in the application interface.

5)  I uninstalled ALL Arturia software from my machine, rebooted, REMOVED "C:\ProgramData\Arturia" and all it's subdirectores, rebooted, deauthorized my computer from the Arturia website, REINSTALLED Arturia Software Center, had ASC download and reinstall Analog Lab 3, reauthorized and synced licenses, and yet again the sound store exhibits the same behavior.  I manually downloaded the soundbank (Past_To_The_Future_1_0_0_775.exe), and installed it.  Still nothing in Analog Lab3.

This behavior is present in both the Analog Lab3 standalone app and as a VST in Live 9 and Cakewalk Sonar. 

IN addition, the Vangelis Tribute sound bank I purchased only seems to load the individual instrument presets in Analog Lab 3 (i.e. for Modular V, CS-80, etc and not the Multi patches).  I have had to manually download and install the Vangelis sound bank (Vangelis_Tribute_1_0_0_357.exe) for the Analog Lab multi patches to show up.

I contacted Arturia support a few days ago to open a bug ticket, but so far haven't heard anything back other than an automated reply.

Any ideas?

The machine I'm using has the following specs if that will help:
Windows 10 pro 64bit  version 1803 (os build 17134.228)
AMD FX(tm)-8350 Eight Core processor 4ghz
16gb ram

Thanks ahead of time for any help anyone has.
« Last Edit: September 11, 2018, 01:14:47 pm by Matt Arturia »

LBH

  • Hero Member
  • *****
  • Posts: 3.914
  • Karma: 45
Re: Analog Lab 3 won't properly install "Past To The Future" soundbank.
« Reply #1 on: September 09, 2018, 06:53:45 pm »
Hi and welcome to Arturia forums.

I can confirm there is an issue of some kind.

I have just tried to download the soundpack "PAST TO THE FUTURE".

The soundpack is being installed.
The soundpack can be seen among Windows installed applications. And the presets are installed and located in the preset folders.
My Arturia account say the soundpack is registered.
But the Analog Lab store do not show/ registrer the soundpack as being installed, and the presets do not show up in any applications, that i have tried to open.

I don't know if this can be an Arturia server issue. When did you contact Arturias? If it's while they have closed for the weekend, then perhaps a solution come monday, or you'll hear from them by then.
It look like the registration does'nt come thru to the applications.

A solution will be welcome.

martinc

  • Apprentice
  • Apprentice
  • *
  • Posts: 7
  • Karma: 1
Re: Analog Lab 3 won't properly install "Past To The Future" soundbank.
« Reply #2 on: September 10, 2018, 06:39:30 am »
Yep, i'm having the same issues. To eliminate a broader problem. I downloaded and installed one of the other free sets (hansens i think) with no issues. so...

Admin

  • Administrator
  • Apprentice
  • *****
  • Posts: 40
  • Karma: 2
Re: Analog Lab 3 won't properly install "Past To The Future" soundbank.
« Reply #3 on: September 10, 2018, 03:48:29 pm »
Hi,

Could you please try again now? We were unable to reproduce at the moment, but checked a few key points and a setting was forgotten that could cause this issue.

Best regards,

Simon

LBH

  • Hero Member
  • *****
  • Posts: 3.914
  • Karma: 45
Re: Analog Lab 3 won't properly install "Past To The Future" soundbank.
« Reply #4 on: September 10, 2018, 04:59:38 pm »
Hi,

Could you please try again now? We were unable to reproduce at the moment, but checked a few key points and a setting was forgotten that could cause this issue.

Best regards,

Simon
Hi,

It work here now. So it looks like, it was about that setting.

Best regards

martinc

  • Apprentice
  • Apprentice
  • *
  • Posts: 7
  • Karma: 1
Re: Analog Lab 3 won't properly install "Past To The Future" soundbank.
« Reply #5 on: September 10, 2018, 11:03:35 pm »
Yay, worked now. Thank you Arturia folks. Another tick for great customer service :)

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines