May 28, 2022, 09:20:39 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Latency issue with new Keystep > Behringer Model D  (Read 1804 times)

Damian.H

  • Newbie
  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Latency issue with new Keystep > Behringer Model D
« on: August 18, 2018, 11:45:41 pm »
Hi everyone. Iím a newbie and have searched around looking for help with this issue. My new Keystep has a terrible latency problem. Itís connected direct with a midi cable to my Model D. Everything works great apart from a noticeable delay between any key being depressed, and sound from the D. I havenít the facility to run it via my computer with a usb, so is there any solution to this? Is this common? The reason I bought the Keystep was the midi to midi connection. Thanks in advance!
« Last Edit: August 18, 2018, 11:48:14 pm by Damian.H »

megamarkd

  • Hero Member
  • *****
  • Posts: 837
  • Karma: 38
  • Dead By Dawn
Re: Latency issue with new Keystep > Behringer Model D
« Reply #1 on: August 19, 2018, 10:11:17 am »
Is it working fine with any other instrument?
Currently running https://www.modulargrid.net/e/racks/view/1311723 / www.modulargrid.net, sequencing with KSP and recording with a Zoom (no DAW involved, for better or worse ;) )

Damian.H

  • Newbie
  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Latency issue with new Keystep > Behringer Model D
« Reply #2 on: August 20, 2018, 10:44:47 am »
All sorted now. I had the attack maxed out on the Boog, thus causing a massive delay! Embarrassing, but I guess thatís how Iím gonna learn! Thanks for taking time to look at this post.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines