September 17, 2019, 12:14:01 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Noise on Vox Continental  (Read 594 times)

Gary_W

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Noise on Vox Continental
« on: August 11, 2018, 01:39:29 pm »
Hi,

I'm getting an awful lot of background shush / hiss on the Vox.

You may argue that this is entirely normal but, weirdly, in my DAW (Studio One 4) this noise happens even if the channel is DAW channel the Vox is on is muted!  Only if I disable the instrument does this go away.  For this reason I think it's a bug as I should not get the noise when the channel is muted.

Does anyone have any ideas on this?

Thank you

Gary

LBH

  • Hero Member
  • *****
  • Posts: 2.330
  • Karma: 50
Re: Noise on Vox Continental
« Reply #1 on: August 11, 2018, 06:00:10 pm »
You may argue that this is entirely normal
There actually excist a parameter called "Background Noise" in VOX. This parameter can add authentic noise to a sound. Some presets use this and have more or less noise, while other presets does'nt use it and have no noise.
This parameter is only availble to adjust, if you own the full application.
If the preset you use is a AL3 factory preset, and you don't have the full VOX application, then you can give me the name of the preset, and i'll check if this parameter is used or not in it. If it is used, then the noise is correct and normal for VOX.

but, weirdly, in my DAW (Studio One 4) this noise happens even if the channel is DAW channel the Vox is on is muted!
I use Studio One 3.
If you hear noise when you mute, then it's in generel most likely a DAW issue or because you are doing something wrong.
Do you actually mean mute Track when you say Mute Channel? My guess is you use Track mute. If that's a correct guess, then that's why the mute is'nt removing the noise.

Let me explain:
In Studio One there is a difference between Track and Channel. If you use Track mute, (that's the mute button directly on the track), then you only mute the Track, but not the Channel. If you use this mute, then you'll still able to hear the Channel. You can even hear the instrument, if you play it with the Track mute active, unless the Channel also is muted.
But if you have recorded midi notes and play the recording, then if the Track mute is active, then you will/ should not hear the recording and only the recording.
To mute the Channel you for example have to use the mute button on the Channel strip in Studio Ones Mixer section.

This actually make sense, as multiple Tracks can use the same Channel. Try this:
1. Create 2 instruments tracks, that use the same AL3 instance/ Channel and thus the same selected preset. You will only have one mixer channel doing this, even though you have 2 tracks.
2. Record midi notes for both tracks.
3. Play the recordings. Now if you mute one of the tracks, then the midi recording for that track will/ should not sound. You will only hear the track that's not Track muted. If you mute both tracks, then you will not hear any notes, but you'll still hear the Channel, as that's still not muted.
4. Now use the Channel mute, and you will/ should not hear anything - including background noise, no matter what.

If you have used Channel mute, then i suggest you go around Presonus.

Hope this explains it though.

Gary_W

  • Apprentice
  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Noise on Vox Continental
« Reply #2 on: August 11, 2018, 10:19:57 pm »
Thank you very much indeed for the detailed reply, LBH - that is really very helpful :)

I didn't realise there was a difference between the mute in the channel strip and the mute on the track - that is complete news to me!  You are entirely correct that, if I press 'mute' on the channel strip, I get no noise.  If I hit mute on the track, I still get it.

With this in mind, I can easily believe it's simply meant to be there on this patch - it's called 'Turn out the lights'.  Now I know this is the behaviour, I'll consider using it and automate the volume fader when it's not in on the track I'm playing with. 

Thank you once more - it makes sense now :)

LBH

  • Hero Member
  • *****
  • Posts: 2.330
  • Karma: 50
Re: Noise on Vox Continental
« Reply #3 on: August 12, 2018, 12:59:20 pm »
Your welcome Gary. Glad it helped.

Yes the preset you mention has noise. Look at the attached image. The yellow arrow show the "Background noise" parameter. Noise amount is set with this parameter.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines