May 11, 2021, 12:10:19 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keylab 49 DAW Comman Center not working  (Read 954 times)

gheibiK

  • Newbie
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Keylab 49 DAW Comman Center not working
« on: August 02, 2018, 03:05:35 pm »
Hi everyone

Just bought my Keylab 49 Essential, and working with Ableton 9.

I started up and change to Map Select -> DAW

Ableton recognize MIDI, but controls are bad mapped. All controls of DAW Command Center are playing notes, not play, not stop, not transport, anything.

In the screen I can see ABLETON LIVE, but mapping is wrong

What can I do?

Thanks!

gheibiK

  • Newbie
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Keylab 49 DAW Comman Center not working
« Reply #1 on: August 02, 2018, 03:13:55 pm »
Actually, this buttons are playing the highes notes of the piano.

Dont understand anything... :(

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 308
  • Karma: 35
Re: Keylab 49 DAW Comman Center not working
« Reply #2 on: August 02, 2018, 04:09:46 pm »
Hi,

It seems to be a bad configuration. Please set your KeyLab as I explain on this post : https://forum.arturia.com/index.php?topic=93117.0

If you are on a Mac OS system, you must select ports DAW Input and Ouput for the control surface.

Regards,

Matthieu

gheibiK

  • Newbie
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Keylab 49 DAW Comman Center not working
« Reply #3 on: August 05, 2018, 01:02:47 am »
Have a look mate

Port 2 is chosen in MIDI surface

mid_capturo" border="0

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines