December 17, 2018, 03:23:19 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Spark Creative Drum Machine-Hardware devise- problem with Midi in and out  (Read 406 times)

maddyman

  • Jr. Member
  • **
  • Posts: 57
  • Karma: 13
Hi everybody, everytime I start Logic X I get the message:
In order for the Spark controller to work correctly with Spark used plug-in mode. it is necessary to turn off some MIDI connections in your DAW MIDI settings.
Can anyone tell me which and how I should turn off the necessary Midi connections?
I didn't find any details in the user's manual and the plug in seems to be unstable all the time.
Thank you for any advise

youwokeup

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
  I hope They are listening. 

 I am currently searching for the answer as well.  The font in the "warning" seems to be from the Spark device as Cubase has a different layout.

  Any help is really appriciated.

terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.329
  • Karma: 35
    • soundcloud.com/logicaldream
TerryM
ARTURIA Tester for Audiofuse, DrumBrute,Spark,Analog lab3,KLE ,kl88,matrix12,Semv,Beatstep,Minibrute.se,
ASC,Vcol6, Beatstep pro, VCOL5, Synclavier v.Minibrute2s

artao

  • Sr. Member
  • ****
  • Posts: 291
  • Karma: 1
    • Voxonitus Soundcloud
Re: Spark Creative Drum Machine-Hardware devise- problem with Midi in and out
« Reply #3 on: September 01, 2018, 06:30:38 am »
Basically, turn off ALL MIDI connections to Spark in your DAW.
Spark takes care of that all by itself, and gets confused if you DON'T do that. :D
This space left intentionally blank.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines