November 22, 2019, 11:04:01 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: [SOLVED]volume pedal (cc11) see midi signals but no affect on volume  (Read 898 times)

boof

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 0
When using the vst in studio one pro my expression pedal is set to cc11 and it can see the volume pedal. (the graphic goes up and down as I press the expression pedal up and down) but there is no impact on volume.
sustain pedal (#64) works as expected.

in stand alone the volume cc11 works fine so its only when using it as a vst.
note i dont have this problem with the wurli V only the V2

v 2.2.0.1183

win 7 sp1 64
studi0 one pro 3.5.2
« Last Edit: January 02, 2018, 11:39:27 am by Germain.arturia »

LBH

  • Hero Member
  • *****
  • Posts: 2.468
  • Karma: 50
Re: volume pedal (cc11) see midi signals but no affect on volume
« Reply #1 on: December 11, 2017, 11:40:35 pm »
I can confirm this issue using VST3 in Studio One Pro 3.5.4, Win 10 Creators Fall.

Germain.arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 338
  • Karma: 15
  • arturia test team
Re: volume pedal (cc11) see midi signals but no affect on volume
« Reply #2 on: December 12, 2017, 06:32:05 pm »
Hi all,
sorry for the delay,
unfortunately, i can also confirm this. Thanks for reporting this one.
for your information, i also checked the vst3 in reaper, it's fine here.
investigating.
best,
« Last Edit: December 13, 2017, 03:32:07 pm by Germain.arturia »

boof

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 0
Re: volume pedal (cc11) see midi signals but no affect on volume
« Reply #3 on: December 13, 2017, 11:16:09 am »
Germain,
can I also ask you to look at
https://forum.arturia.com/index.php?topic=91829.0
and see if you can confirm this as well.

Thanks
JB

Germain.arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 338
  • Karma: 15
  • arturia test team
Re: volume pedal (cc11) see midi signals but no affect on volume
« Reply #4 on: December 14, 2017, 03:05:55 pm »
Hi boof, i provided answer on the other thread. And you answered too !  :)
best regards,

boof

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 0
Re: volume pedal (cc11) see midi signals but no affect on volume
« Reply #5 on: December 23, 2017, 04:07:38 pm »
This seems to now be fixed with version 2.2.1.1228
Can anyone else can confirm this resolves the issue?

LBH

  • Hero Member
  • *****
  • Posts: 2.468
  • Karma: 50
Re: volume pedal (cc11) see midi signals but no affect on volume
« Reply #6 on: December 23, 2017, 05:47:00 pm »
Yes looks like it's fixed.

boof

  • Apprentice
  • Apprentice
  • *
  • Posts: 46
  • Karma: 0
Re: volume pedal (cc11) see midi signals but no affect on volume
« Reply #7 on: December 24, 2017, 04:50:49 am »
Cool. thanks. Lets lock it up and mark it as SOLVED.
Thanks for getting this addressed quickly. Its an improvement in Arturia support.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines