April 24, 2019, 05:41:13 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: CPU Performance  (Read 762 times)

Novaliz

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
CPU Performance
« on: May 17, 2018, 07:21:10 pm »
Today I tried the Buchla Easel V 6 and it sounds great but there is a huge performance hit on my system. I have a i7-6800 k CPU with 16 GB RAM and SSD Harddrive and the CPU load is about 80 and 120 percent. Does anyone noticed the same? Is there a way to reduce it in the settings etc?

LBH

  • Hero Member
  • *****
  • Posts: 2.069
  • Karma: 50
Re: CPU Performance
« Reply #1 on: May 17, 2018, 08:38:03 pm »
Are you using standalone or plugin?

How are your audio settings - samplerate and buffers?

Novaliz

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: CPU Performance
« Reply #2 on: May 17, 2018, 09:25:37 pm »
Are you using standalone or plugin?

How are your audio settings - samplerate and buffers?

I am using it as a plugin.

Sample Rate: 44,1 kHz
Buffer Size: 256

LBH

  • Hero Member
  • *****
  • Posts: 2.069
  • Karma: 50
Re: CPU Performance
« Reply #3 on: May 17, 2018, 10:03:45 pm »
That's strange.

It's the only plug-in you run in your DAW while having this huge CPU load?

Do you have this load all the time and with all Buchla sounds?

Buchla Easel V can sometimes be hard on the CPU. But this is strange to me. I run 48000 Hz at 128 buffer, and a USB buffer at 2 ms as my external soundcard has this setting availble. My total input latency in my DAW is 5 ms and the total output 7 ms. I have much lower impact on the CPU, and your CPU is better that mine i7 3770. Mostly of the time an instance of Buchla use less than 10% total CPU. It can sometimes go higher, but usually lower than 15%, and not as high as you describe. The load on a single CPU core can be higher.

Have you optimized your system and CPU settings?

Novaliz

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: CPU Performance
« Reply #4 on: May 17, 2018, 10:09:23 pm »
Hm, thats really strange! I dont have 80 percent on every patch but also the other patches run at 45 and higher CPU load  ???

I dont use any other instruments. I open a fresh Ableton template and play it. I installed everything new yesterday so the installation is very fresh. I downloaded all the drivers for my motherboard from the msi webpage. I am using a 4k monitor. Could that be the problem?

LBH

  • Hero Member
  • *****
  • Posts: 2.069
  • Karma: 50
Re: CPU Performance
« Reply #5 on: May 17, 2018, 10:17:37 pm »
I am using a 4k monitor. Could that be the problem?
I don't know. I don't think so.

How much is your CPU load, when before you load Buchla, and also when using another plug-in?

Is your PC set to high performance mode?

Is the CPU load pulsating up to that load and down again?

Have you changed any settings on your PC and/ or in the BIOS?

Novaliz

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: CPU Performance
« Reply #6 on: May 17, 2018, 10:43:10 pm »
I changed the power settings to high performance and also some power saving settings in the bios. Now it runs fine! Thank you for your help!  :)

LBH

  • Hero Member
  • *****
  • Posts: 2.069
  • Karma: 50
Re: CPU Performance
« Reply #7 on: May 17, 2018, 10:51:04 pm »
Great Novalis. Your welcome.  :)

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines