August 21, 2018, 12:07:03 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: SEM V2 automation crash in cubase (oberheimsemProcessor.dll)  (Read 280 times)

ArpHowl

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
when using the SEM V2 as a VSTi in cubase 9.5 pro, and you record some midi with automation (write automation), i made an instrument track with 7 or 8 automation lanes (cutoff, res, mod amount, notch, osc mixes etc.); it crashes cubase, a windows error occurs, APPCRASH, and the cause... the oberheimsemProcessor.dll

*******

Gebeurtenisnaam van probleem:   APPCRASH
  Naam van de toepassing:   Cubase9.5.exe
  Versie van toepassing:   9.5.21.3
  Tijdstempel van toepassing:   5ab3c490
  Naam van foutmodule:   oberheimsemProcessor.dll
  Versie van foutmodule:   0.0.0.0
  Tijdstempel van foutmodule:   5ada89be
  Uitzonderingscode:   c0000005
  Uitzonderingsmarge:   0000000000037931
  Versie van besturingssysteem:   6.1.7601.2.1.0.256.48
  Landinstelling-id:   1043
  Aanvullende informatie 1:   1b3f
  Aanvullende informatie 2:   1b3fff376395d95504593d2a7e97f603
  Aanvullende informatie 3:   4338
  Aanvullende informatie 4:   4338bad293cfdf232145424ee1264512

******

reinstalling SEM V2 does not work. the only thing that works; turn "read" off....

windows 7 64 bit (up-to-date)
cubase 9.5.21 pro

so far as i know, the problem does not occur with the other plugins, not tested all, but i use a lot of automation, SPARK 2, no problems, the prophet, no problems. that where the last plugins i used with automation. and the MINI V3 no problems..

the SEM V2 works perfectly, besides when using automation. beautiful presets can be made (i like homebrew...). automation gives the special dynamic and soundexperience needed for interesting tracks.

with complex or simple automation i have never had any problems (besides the bug in padshop pro, the a/b layer automation doesn't get recorded when downmixing, rendering in place..., but when playing in cubase it works. there is a workaround. this is beside the point.)

EDIT: i tried several other arturia plugins, no problems. and SEM V2 crashes also when recording, now. sometimes the crashes are random. maybe next time recording will be fine, but playing not..

EDIT: it is the vst3 version of the plugin that causes trouble. i have contact with arturia support about this bug/problem, great support by the way.
« Last Edit: May 29, 2018, 12:31:00 pm by ArpHowl »
cubase 9.5.30 pro, arturia collection 6, arturia spark 2 (+CDM), komplete 11 ultimate, korg collection special bundle, maschine mk3+jam, softube modular.
win 7 64 bit.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines