October 21, 2018, 03:00:52 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: How to stop those fancy colored lights that keep flashing in sequence?  (Read 330 times)

Eugenio de Castro

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
I just rest for a while and a bunch of fancy colored lights start to flash in sequence all over the keyboard buttons. Its really annoying and calls so much attention. How to get rid of these lights?

gphantom

  • Jr. Member
  • **
  • Posts: 62
  • Karma: 3
That is extremely easy to fix.  Make sure your Keylab essential is plugged in the USB port
Start the MIDI CONTROL CENTER
Once open, click on DEVICE SETTINGS on the top right of the window
Then look for VEGAS MODE and then click on DISABLE instead of ENABLE

That's all there is to it.

Eugenio de Castro

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
THanks gphantom! I would never guess that! I Think as I live in Brazil, I would never associate Vegas with all that lights flashing... Now it makes sense!

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines