May 21, 2018, 07:16:59 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Turning the MiniBrute 2 off, and switching it on again  (Read 94 times)

garvalf

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Turning the MiniBrute 2 off, and switching it on again
« on: May 05, 2018, 10:15:03 pm »
Whenever I got the issue described here: https://forum.arturia.com/index.php?topic=92767.0 I have to turn the minibrute 2 off.
But if I wait 1 minute and turn it on again, then it doesn't work: I have the LFO leds which blink, and a cycling noise (every 1 second) which is following the blinks, like the minibrute is not functionning correctly. I suppose it's because it's still too warm? Or is it another issue?
Sometimes I even have all the 5 leds for the transpose stuff, the shift, tap/rest and sync blinking as well together. Quite scary.


If I wait like 20 minutes (maybe less)  then it will switch on again correctly. I can't read anything in the manual about this.


O-li Arturia

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 77
  • Karma: 2
Re: Turning the MiniBrute 2 off, and switching it on again
« Reply #1 on: May 11, 2018, 10:19:48 am »
Hi Garvalf,

The cycling noise means that you don't provide enough current to the MiniBrute 2. It keeps rebooting.

Please use the provided PSU and/or avoid multi-sockets.

Concerning your previous post I already answered, you should be able to avoid rebooting your device.

Cheers

garvalf

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Turning the MiniBrute 2 off, and switching it on again
« Reply #2 on: May 18, 2018, 12:56:19 am »
strange. I'm only using  the provided PSU. It's only connected to a wall socket, the other PSU on the same socket being the one for my laptop. It never happens when the MB2 is cold, and always when it is warm (if I play with it for a few hours, then turn it off, then on again)

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines