February 23, 2019, 01:49:48 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Midi issue: extra note output  (Read 379 times)

garvalf

  • Apprentice
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Midi issue: extra note output
« on: May 05, 2018, 09:38:38 pm »
I'm using my Minibrute 2 with the Ardour DAW, I record tracks in midi and play them back to the Minibrute 2. It works well for some time.

Then, after a while, the Minibrute starts to play extra note, like a key is stuck: it plays my midi notes (or what I play on the keyboard), but when there is nothing to play, then it plays a note, always the same (but it can be an other one in a new working session). If I click back in time in the DAW, the extra note stops.

But if I unplug the midi cables, if I play on the keyboard again, then the extra note plays again (so it's not the DAW which is sending data), it's like the midi put the Minibrute in some kind of unstable mode.

O-li Arturia

  • Global Moderator
  • Apprentice
  • *****
  • Posts: 28
  • Karma: 2
Re: Midi issue: extra note output
« Reply #1 on: May 07, 2018, 11:57:01 am »
Hi Garvalf,

It might be a MIDI loop between your MB2 and your DAW.

The MB2 considers all notes on/off incoming. If you unplug MIDI cable meanwhile, it results in stuck notes within the machine.

To clear stuck notes you can press 3 times (fast) the Stop button.

garvalf

  • Apprentice
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Midi issue: extra note output
« Reply #2 on: May 18, 2018, 12:53:11 am »
Thank you, I'll test that next time it happens! I'm working again on my MB2 at the moment so I'll keep you informed about this.

(edit) I can confirm hitting the STOP button 3 times works perfectly!
« Last Edit: July 08, 2018, 11:41:34 pm by garvalf »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines