May 07, 2021, 09:06:11 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Prb with the potentiometer resonance  (Read 781 times)

Dog Brűlé

  • Apprentice
  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Prb with the potentiometer resonance
« on: April 19, 2018, 12:15:37 pm »
I've just discover that the resonance potentiometer of the steiner filter is not working, I'm obviously off with the bypass mode; just the cutoff working...
Anyone experience something similar ?
« Last Edit: April 19, 2018, 04:29:16 pm by Dog Brűlé »

Dog Brűlé

  • Apprentice
  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Prb with the potentiometer resonance
« Reply #1 on: April 20, 2018, 02:12:02 pm »
hi folks,
Does anybody knows if the steiner/parker filter is plugged on mother board by wire strip  ??? Cause I was wondering if my problem with the resonance potentiometer
could come from an unplugged wire strip ???
Moderator please.
thx
Dog Brűlé

I grec

  • Firmware Wizard
  • Administrator
  • Sr. Member
  • *****
  • Posts: 438
  • Karma: 24
Re: Prb with the potentiometer resonance
« Reply #2 on: April 21, 2018, 02:12:55 pm »
Hi Dog Brűlé,
Quote
Does anybody knows if the steiner/parker filter is plugged on mother board by wire strip  ???
No it is not.

I think you should contact your seller or Arturia support.

Regards,
Y.

damianphillips

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Prb with the potentiometer resonance
« Reply #3 on: November 19, 2020, 02:44:27 pm »

I did some modification on R22 and R23 reducing them a bit. Just try on one of them hooking another bigger resistor parallel on them to see how it changes.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines