December 07, 2019, 12:50:50 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Persistent high pitched sound  (Read 777 times)

suthnear

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Persistent high pitched sound
« on: April 17, 2018, 05:32:15 pm »
I just got a 6U and it is very nice, barring a persistent high pitched sound that is present on the audio output regardless of what the output is connected to. Indeed it is even present if I touch the tip of the audio output to any of the metal parts of the case. It makes no difference if there are some or any modules in the case. And it doesn't change (other than a very slight drop in amplitude) if I plug the power brick into any other plug point in the room. I don't get this from anything else in my system (and I have a number of large doepfer racks).

Surely this cannot be right?

Luc Arturia

  • Moderator
  • Apprentice
  • *****
  • Posts: 7
  • Karma: 2
Re: Persistent high pitched sound
« Reply #1 on: April 19, 2018, 03:19:06 pm »
Hi Suthnear,

Indeed, this doesn't sound right.
We require more information to help you. I believe our support team has replied to your ticket, please check your inbox !

suthnear

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Persistent high pitched sound
« Reply #2 on: August 23, 2018, 12:24:20 pm »
I just want to follow and say that this was eventually fixed by replacing the power module. It still occasionally happens very briefly when I turn on the rackbrute but stops quickly and does not return while the rackbrute remains on. So there was obviously a fault in the original module.

Arturia's support was excellent throughout

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines