September 17, 2021, 02:44:30 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Can Logic Pro 9 work with Analog Lab 3 in older versions  (Read 1838 times)

Aonghus

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Can Logic Pro 9 work with Analog Lab 3 in older versions
« on: March 27, 2018, 03:36:39 pm »
Hi there.

I just saw I had an upgrade offer to my existing Analog Factory product, for the Analog Lab 3 ... I bought it only to discover it's not compatible with Logic Pro 9  :(

Can Logic Pro 9 work with Analog Lab 3 in older versions?

Matt Arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 308
  • Karma: 35
Re: Can Logic Pro 9 work with Analog Lab 3 in older versions
« Reply #1 on: March 27, 2018, 05:31:45 pm »
Hi,

If you want to use Analog Lab on Logic Pro I advice you to use Analog Lab 2 and not Analog Lab 3. We officialy support OSX from 10.10 to 10.13 and Logic Pro 9 is not officialy compatible with Yosemite (10.10).

The latest version before Analog Lab 3 is 2.1.2.80 which is the one you should have before updating. You can still get it back here : https://www.arturia.com/support/updates&manuals (Once on Analog Lab, click on "Show Archives" to have access to older version).

Regards,

Matthieu

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines