November 28, 2022, 10:36:28 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: keystep + volca bass via midi  (Read 1432 times)

k2kthedj

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
keystep + volca bass via midi
« on: January 03, 2020, 04:19:25 pm »
Hi all.

I have a problem with keystep and volca. im trying to use keystep as a keyboard for volca. i connect them with midi cable (arturia midi out), both on the same channel, im not changing anything in MIDI center. dipswitches are on sync in, and no sound, nothing. i can use play/stop button from arturia to play/stop sequencer on volca.

any ideas what to do??

gphantom

  • Sr. Member
  • ****
  • Posts: 255
  • Karma: 2
Re: keystep + volca bass via midi
« Reply #1 on: January 04, 2020, 11:00:07 pm »
You could try different switch settings to see if that's the problem.  I know that I mis-read the patterns thinking that the Black points where what the switch position was supposed to be but it's inverted.

megamarkd

  • Hero Member
  • *****
  • Posts: 837
  • Karma: 38
  • Dead By Dawn
Re: keystep + volca bass via midi
« Reply #2 on: January 05, 2020, 02:34:45 am »
Set the dip switches to "internal" as the Keystep is the master.  That will allow the Keystep to run on its internal clock.  It shouldn't matter really, but also set the Volca to receive MIDI short messages.
Currently running https://www.modulargrid.net/e/racks/view/1311723 / www.modulargrid.net, sequencing with KSP and recording with a Zoom (no DAW involved, for better or worse ;) )

k2kthedj

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: keystep + volca bass via midi
« Reply #3 on: January 05, 2020, 07:26:10 pm »
You could try different switch settings to see if that's the problem.  I know that I mis-read the patterns thinking that the Black points where what the switch position was supposed to be but it's inverted.

i figured that out. white one indicates switches. i tried all combinations and nothing.

k2kthedj

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: keystep + volca bass via midi
« Reply #4 on: January 05, 2020, 09:47:51 pm »
Set the dip switches to "internal" as the Keystep is the master.  That will allow the Keystep to run on its internal clock.  It shouldn't matter really, but also set the Volca to receive MIDI short messages.

thanks. problem solved. midi message was turned off.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines