September 25, 2018, 05:28:37 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: SOLVED: Arpeggiator RANDOM not randomizing on "HOLD"  (Read 387 times)

SynthsOnAPlane

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
SOLVED: Arpeggiator RANDOM not randomizing on "HOLD"
« on: February 23, 2018, 07:43:22 am »
Hey everyone,
The arpeggiator on my MB works, and sorts as expected when in the ON position. However, when it is in the HOLD position it does not sort in RANDOM order.

What's more interesting is that if the OCTAVE is set to anything greater than 1, which octave it chooses will be random but the notes themselves will stay in the same order.

Does anyone else's MB behave like this? I don't recall mine behaving like this until recently - possible around the time I used the software for the first time to change the MIDI channel.

Also has anybody found a phone number for Arturia support? I'd like to get this issue solved asap since the MB is an important part of my performance rig.

« Last Edit: February 25, 2018, 09:51:06 pm by SynthsOnAPlane »

SynthsOnAPlane

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: SOLVED: Arpeggiator RANDOM not randomizing on "HOLD"
« Reply #1 on: February 25, 2018, 09:53:01 pm »
This was solved by using the old "arturia minibrute connection software" and turning OFF "Arpeggiator Hold". No clue how this got turned on, as I've only previously used the new MIDI Control Center.

Icegomen

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: SOLVED: Arpeggiator RANDOM not randomizing on "HOLD"
« Reply #2 on: September 14, 2018, 05:00:27 am »
The past, I have, but find the answer alone about this. This has been known.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines