December 09, 2022, 05:37:50 am
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: VCO1 <VCO3 > VCO2 Not working as a Mod Destination  (Read 1074 times)

fede bts

  • Apprentice
  • Jr. Member
  • *
  • Posts: 50
  • Karma: 3
VCO1 <VCO3 > VCO2 Not working as a Mod Destination
« on: February 22, 2018, 12:13:36 am »
I am really sorry I have to report another bug (hopefully a bug, otherwise it would mean my unit is faulty). It's the third one, but still I didn't get any answer by Arturia.  :-\ Let's get to the point.
 Today I was working on a patch and - as I always do - before saving it I wanted to assign some controls to the M encoders (M1, M2, M3, M4), in order to tweak the patch on the fly more easily. I tried to modulate VCO1 < VCO3 > VCO2 with M4, assigning it via the last column but to my surprise it didn't work. I tried modulating the same parameters with another encoder but didn't get any luck either.  Can anyone please try it on their units? Thanks in advance. I hope this time someone from Arturia reads it.


  • Super Doc
  • Administrator
  • Hero Member
  • *****
  • Posts: 937
  • Karma: 301
Re: VCO1 <VCO3 > VCO2 Not working as a Mod Destination
« Reply #1 on: February 22, 2018, 02:42:42 am »
The twin-function knobs, "VCO1 < VCO3 > VCO2", "VCF1 < VCO3 > VCF2"  and "VCO1 < Noise > VCF2", need to be engaged a little bit for modulation to take effect. When these are at their middle position, their function is switched off. They're not actually bipolar parameters like e.g. the coarse tune knobs. Instead they're 2 different parameters sharing a knob. In the voice circuitry there's actual switches to engage one of the two functions, and they're off when the knobs are in the middle.

So, if you e.g. turn "VCO1 < VCO3 > VCO2" a little in the direction of VCO1, then the macro knob will work. You only need to turn it ever so slightly, and the macro knob will give you control of its full range if its Mod Amount is at +/- 99 (the same goes for any other modulator you care to assign in the matrix for the twin-function knobs).

There's a small dead band between the engaged position and the position where the VCO1 > VCO3 FM actually takes effect. This means you can engage twin-function knobs, ready to take modulation from the matrix and still have no FM by default. You can hear when the knob is at the exact point when it engages as a slight jolt in the VCO frequency. So if you turn it no further than that, it's engaged, but with a value of 0.

If this works as describe above, your synth is in good health.

Ed: reworded for clarity
« Last Edit: March 13, 2018, 03:51:07 am by DrJustice »

fede bts

  • Apprentice
  • Jr. Member
  • *
  • Posts: 50
  • Karma: 3
Re: VCO1 <VCO3 > VCO2 Not working as a Mod Destination
« Reply #2 on: February 24, 2018, 10:01:12 am »
Hi Dr Justice,
 I checked and - yes - it works like you described and I am really glad to know my unit is fine. Also, thanks for replying me: I think you should be an admin, since you're solving most of the troubles on this forum (while Arturia employees just don't seem to care). Are you sure you are not working for Arturia?  8) Still, it is a pretty strange behaviour and it sounds crazy that this isn't specified anywhere in the manual. If it wasn't for the small dead band on the pot, I would be impossible to modulate FM parameters without having FM by default  :o

Lunatic Sound

  • Full Member
  • ***
  • Posts: 142
  • Karma: 2
Re: VCO1 <VCO3 > VCO2 Not working as a Mod Destination
« Reply #3 on: March 12, 2018, 11:19:05 pm »
I remember it being mentioned in the manual, though.


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines