April 14, 2021, 02:29:30 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: CS-80 Preset Flatland buggy  (Read 799 times)

Jon Donson

  • Apprentice
  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
CS-80 Preset Flatland buggy
« on: February 09, 2018, 11:27:17 am »
all notes from f#3 upwards sound distorted.
Seems it has to do with Multimode; if MM is turned off, sound has no artefacts.

LBH

  • Hero Member
  • *****
  • Posts: 3.715
  • Karma: 38
Re: CS-80 Preset Flatland buggy
« Reply #1 on: February 09, 2018, 02:58:14 pm »
The OSC SYNC don't like the high setting for OSC 2.

You can fix/ go around this by turning off the VCOs "Sync" in the preset.

Or you can change the VCO 2 range to "Default" or below "+ 1 fifth". At the time it's set as high as "+ 2 octaves".

This will change the sound some.  Turning off the sync not that much. You perhaps even prefere the sound this way.
« Last Edit: February 09, 2018, 03:14:02 pm by LBH »

Jon Donson

  • Apprentice
  • Apprentice
  • *
  • Posts: 19
  • Karma: 0
Re: CS-80 Preset Flatland buggy
« Reply #2 on: February 09, 2018, 04:38:58 pm »
thanks!
turning off Osc Sync did the trick.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines