May 12, 2021, 03:54:43 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Disappearing cables and Gravity interface  (Read 893 times)

2hanssen4u

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Disappearing cables and Gravity interface
« on: January 21, 2018, 07:19:09 am »
I'm using V Collection 6 in FL Studio 12 on a Surface Pro 4 running Windows 10. Having a strange issue where if I close the Buchla plugin window and re-open it, the cables and the Gravity interface elements disappear. I can't get them back without deleting the instance and reloading it. But then as soon as I close and reopen the plugin, same thing.

This is one of my absolute favorite V Collection synths, and I'm gutted I can't really use it to its fullest. Thanks for any help!

LBH

  • Hero Member
  • *****
  • Posts: 3.762
  • Karma: 38
Re: Disappearing cables and Gravity interface
« Reply #1 on: January 21, 2018, 08:27:10 pm »
Hi and welcome to Arturia forums.

Strange.
Are you using the latest version of Buchla Easel V version 1.0.3.1268
Are your DAW updated?
Which OS are you using in case Arturia need this info.
Are you having issues in standalone mode?
Just in case. Are your graphic card updated?
« Last Edit: January 21, 2018, 09:01:31 pm by LBH »

Germain.arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 372
  • Karma: 15
  • arturia test team
Re: Disappearing cables and Gravity interface
« Reply #2 on: January 22, 2018, 12:24:09 pm »
Hi 2hanssen4u and welcome on this board.
i checked this case on a surface pro  in fl studio, with everything up to date.
We had an issue with the buchla easel v in FL studio on first release ( cables were disappearing when using detached mode in FL studio)
it is now ok using buchla easel v 1.0.3.1268.
You can check if your synths are up to date ,if you open Arturia software center, while connected to the internet.
Hope this helps,
best,

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines