February 08, 2023, 03:46:46 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: BUG: SYNC doesn't switch to Tempo based parameter values!!  (Read 2455 times)

tomriddlepotter

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
BUG: SYNC doesn't switch to Tempo based parameter values!!
« on: October 15, 2019, 05:20:47 pm »
Happens in Jup 8 V3 St Delay and St Chorus\Flanger. When SYNC is selected, Rate param values are still numeric and multiples or fractions of Tempo.

Maybe related to the previous bug report?
https://solitaire.onl/ 9apps.ooo/

Cheers
« Last Edit: October 16, 2019, 03:05:42 am by tomriddlepotter »

LBH

  • Hero Member
  • *****
  • Posts: 4.738
  • Karma: 155
Re: BUG: SYNC doesn't switch to Tempo based parameter values!!
« Reply #1 on: October 15, 2019, 09:27:25 pm »
Perhaps i've made a mistake in the previous threads about this topic.
I think synced Tempo rates in Jupiter unfortunately allways have been shown as fractions and multiples of the tempo, when it has worked. So in that sense JUP-8 now work correct for this.
But it would be good, if all Arturias applications got sync modes in note lengths like newer applications have.

Quantized step values is unfortunately still not availble in the Sequencer though.


For your information: The warning that pop up when you post in an old thread, does'nt prevent you from posting. It is just warning, you that the thread you try to post in is old. I suggest you use old threads instead of creating identical posts, and the topic is about the excact same issue.





« Last Edit: October 15, 2019, 09:30:11 pm by LBH »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines