October 16, 2018, 03:03:49 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Jumpy Knobs  (Read 372 times)

RapierApe

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Jumpy Knobs
« on: January 17, 2018, 10:48:21 pm »
Hi all. Anyone else encountering jumpy knobs using the Easel in standalone mode and with a minilab mk2? Usually when I load a new preset and I turn a knob the value just shoots straight up or down instead of gradually. After that first round it typically resolves itself...sometimes...every so often if I haven't adjusted a slider after a bit it will do the same thing. I've searched prior and haven't found much help regarding music easel in itself and usually regarding programs like Ableton or Analog Lab. Everything for me runs fine on Analog Lab, haven't messed much with Ableton though. Thoughts? Suggestions? Comments?

I've also touch based with customer support but haven't really gotten much helpful answers other than the fact that the midi values are running normal...kind of a worry too since it seems like jumpy knobs are a common issue and sounds like a lot of people just return

Germain.arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 268
  • Karma: 19
  • arturia test team
Re: Jumpy Knobs
« Reply #1 on: January 19, 2018, 12:19:21 pm »
Hi RapierApe, and welcome on this board.
Sorry you're encountering this issue.
The reason is because on preset loading, GUI knobs and sliders values are not sent to the minilab mkii, which leads to jumps when first tweaking any linked knob.
Please note that when using analog lab 3, Values are sent to controller on preset loading.
Time to work on a solution on a future update.

Sorry for the inconvenience,
best,

RapierApe

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Jumpy Knobs
« Reply #2 on: January 23, 2018, 07:45:57 pm »
Ah, ok. Is there an ETA for an update?

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines